DivX->DVD tutorial problem

Hi, this is my first post here… :bow:

I read the tutorial “How to convert your DivX to DVD±R” from ChickenMan, but something strange happens to me:

I’m trying to make a DVD fron a Divx file…everything runs smooth as described by ChickenMan, but when I’m in the Frameserver Tab of DVD2SVCD, there is no “MPEG2Dec line”! Instead of it I have a “DGDecode line”…everything ok, I must say, let’s go ahead…I complete the conversion and when I run TMPGEnc DVD Author and load Video and Audio files it tells me that:

“The combined bitrate of the Clip exceeds the upper limit of a standard DVD. The current bitrate is video: 9000 kbps, audio 1536 kbps, combined: 10536 kbps. The combined video and audio bitrate can be no more than 9840kbps”. I ignore the message and go on…the resulting DVD is so slow that it’s unplayable on the HD with showtime…what should I do? Are the problems above descripted in connection?

Thank you all for your help…


The DGDecode line you refer to is probably because you’ve got the latest version & chickenman’s tutorial was written some time ago.

Try reducing your max bitrate to 8000 , Max average to 7200.

That’s a very high audio bitrate, presumably wav format. I either use AC3 if I’ve got it or convert to MP2 within DVD2SVCD with a 192 rate.

Yup, bitrate really too high. Not DVD standard anymore.

here is a good freeware AC3 encoder if you want to encode your audio to AC3.
the compressed audio will put you under the DVD bitrate limit.

Ok thank you Daemonicus, chef and TimC I see the problem, but I have one more question:

In ffmpeg on my mac :rolleyes: it says:

Video: msmpeg4, yuv420p, 640x360, 25.00 fps
Audio: mp3, 48000 Hz, stereo, 32 kb/s

Now, I want to convert it to DVD, I already downloaded the AC3 codec from http://ac3filter.sourceforge.net/ as suggested by ChickenMan

But do I need it? In DVD2SVCD I set the Audio Tab so:

Audio 1 bitrate “224” (do I need to lower it to 192 as TimC said?)
AVI Audio extraction “internally” (instead of VFW)

everything else was left like ChickenMan…

Thank you in advance for your kind help…

Now I try this way and I will let yopu know…

Ok, now TMPGEnc doesn’t give the above error messagge…but is there a way to fit the resulting DVD on a single layer DVD without loosing too much video quality? The resulting DVD is 5003 MB…

Thanx a lot for your precious help…


No this shouldn’t matter much. I’ve actually got mine set as VFW - don’t know what difference it makes.

Do you use the D2SRoba front end? If not then I strongly recommend it. It controls the output size much more, amongst other things.

Are you using the MPG file from DVD2SVCD for DVD Author or the MPV & audio file? If the latter what sizes are they & I hope you use the encoded…mp2 file.

There’s no real advantage in converting to AC3 if you don’t have AC3 audio to start with other than a slight space saving.

If you’re oversize by that much a setting must be wrong somewhere or you’ve used the wrong audio file.


Yes I do

mmm, yes I used the mp2 file


ok…so I’m at the beginning of the problem…I tried a different solution and used ffmpeg on macosx…less power options, but worked…thanx anyway

As I said in the Tutorial Step3 - Pt 14 ““DVD Compliant” (untick if you use TMPGEnc DVD Author for any later authoring)” and that gets rid of the TDA error your seeing. I would not suggest you set the MAX bitrate to lower than 9000, that will only degrade the final encode. TDA is the ONLY program that complains with this bitrate error as it reads the figure in the mpv’s header rather than check the actual value it self, so best is to just ignore that error as I can assure you it does NOT make non-compliant DVD’s. Check the final bitrate of the finished VOB file ( Bitrate Viewer for this) and its still reads 9800 :slight_smile:

You can set audio bitrate to 192 or 224, thats up to you. Puting a 90min AVI to a DVD gives you plenty of room and I see no reason to lower it to 192. An AC3 and an MP2 file of the same bitrate is identical size so nothing gained or loss going to one or the other. My experience has shown many playback problems with MP2 audio (specially NTSC conversion, this has been said 100 times previously) so as I recommend, I’d convert audio to AC3. There is a separate Tutorial on how to convert audio to AC3 using 3 different programs, I personally use the latest ffMPEGGUI.