Dividere un file MPG Help

vbimport

#1

Allora il problema si ripresenta!
Prima usavo iFilm edit 1.4.5 l’ unica cosa è che mi da vari msg di errore così non lo sopporto più, cosa mi consigliate per tagliare il mio file da 1.05GB??

Andrea1


#2

VCDCutter 4.03 oppure M2-EDIT (non mi ricordo la versione, mi sembra 3 e qualcosa…)

VCDCutter taglia solo i file MPEG1 (sicuro al 90%)
M2-EDIT taglia anche gli MPEG2 (nasce fondamentalmente x quello, visto che esiste M1-EDIT x gli MPEG1)

Ciao!


#3

…taglia gli .mpg :cool:


#4

Ok grazie per la dritta.
Ho trovao la 4.01, dove la hai trovata la 4.03?
Sai anche dove posso trovare tutorial in italiano che spieghino il procedimento corretto da eseguire per creare file vcd2 compatibili.
Grazie anticipatamente.

Andrea1


#5

se mi dai la mail te lo mando io, x’ non so dove l’ho preso…
x il tutorial… te lo allego alla mail x’ sono 3 righe! :stuck_out_tongue:


#6

Originally posted by TheRip
se mi dai la mail te lo mando io, x’ non so dove l’ho preso…
x il tutorial… te lo allego alla mail x’ sono 3 righe! :stuck_out_tongue:

Grazie mille la mail è aliaspirata@libero.it
Cmq se il file è grande dimmelo così ti procuro un ftp.

Andrea1


#7

il tutto sta viaggiando via posta… :cool:


#8

Originally posted by TheRip
il tutto sta viaggiando via posta… :cool:

MIlle grazie mille, con il tuo aiuto ho risolto il problema!

Andrea1


#9

…da un bel po’ alla 4.04, standalone :cool:


#10

Originally posted by tommy2k
…da un bel po’ alla 4.04, standalone :cool:

Sai dove la trovo?
Cmq non perderci più di tanto se non ti va no cercare tanto con questa versione qui no ho problemi fa quello che mi serve egreggiamente.

Andrea1


#11

la 4.04 mi ha dato “strani” problemi…
forse sarà stata una purga sbagliata, ma…
la 4.03 non ha mai sbagliato un colpo! :slight_smile:


#12

Originally posted by TheRip
la 4.04 mi ha dato “strani” problemi…
forse sarà stata una purga sbagliata, ma…
la 4.03 non ha mai sbagliato un colpo! :slight_smile:

Aspetta ho un problema. Prima andava tutto ok, ora dopo aver riavviato non me la da più come versione registrata e non mi permette la riregistrazione.
Perfavore me lo rispedisci?
Grazie.

Andrea1


#13

stasera non posso, te lo mando domani… sorry!
cmq mi sembra mooooooooolto strano…
disinstalla e vatti a cercare TUTTE le pirlate che il prog mette nel reg…
poi te lo rimando… ma a me funziona a meraviglia… boh!


#14

ok attendo fiducioso cmq nel frattempo cercherò di “pulire”.

Andrea1