District 9

vbimport

#1

Letting folks know beta 6.2.0.5 has problems with the region 1 single disk of this title.
Used pathplayer on and off – couldn’t do whole disk – was able to do main movie with pathplayer on ignoring all errors-- title 1 seemed to be correct as there’s several titles. Problem with doing main movie is that there are extras on the disk (deleted scenes, etc.) you can’t backup doing main movie only. Of course, you could do main movie a couple of times, pick the extras and then combine using Shrink or Nero or Creator, etc. However, the read time was 45 minutes after selecting the main movie title. I guess it wouldn’t be as long for the much shorter other titles for deleted scenes, etc. Don’t strip the subtitles. There are 3 sub title listings and they’re not id’d so I kept them all.
Windows XP – Liteon burner on desktop. Same thing with Vista and generic burner on the notebook.
I’m off to work now so if there’s any responses I’ll check later.


#2

Hi Miami

Thanks for the heads up :flower:


#3

UPDATE:
I’m going to work late because this was bothering me! Even though the DVD is brand new (actually – release date next week) I cleaned it but really don’t know if it made a difference as I couldn’t see anything wrong with it. Tried again on the notebook with pp off and ignore all errors – it took 1.5 hours and did stall a few times but I let it go and it completed. Shrink read it fine. Sorry for the false alarm earlier.
Title 1 is still the correct choice as there are 4 titles with varying lengths and when I did it with main movie previously title 1 came up. I’ll play it through and let it you know how it went.
If you are going to reauthor, besides the other main movie titles, there are 20 or so deleted scenes. Title 2 and 3 are all the scenes in one file. Titles 4 through 25 are the deleted scenes individually.
There is a making of (I wasn’t interested so I didn’t see what title it was). There is a slew of trailers that I didn’t bother with. Since Fab read it eventually, you can do a DL blank if you want everything.
Again – sorry for the false alarm.


#4

Still it shouldn’t take that long to back up a movie even at almost the full 8GB it only
takes me about 12-14 minutes to rip the full disc to the hdd. Wow 45 minutes for just
the main movie is just way to long and up to 1.5 hours for the full disc is way to long
also. If I were you I’d check to make sure the drive is in DMA mode and not in PIO mode
which is what it sounds like the drive is running in PIO mode to me. :eek:


#5

DVDFab needs an update for this movie and fengtao is waiting for it to arrive before they can update DVDFab for this movie


#6

Title 1 played correctly. I think I mentioned that I did it on a notebook. The DVD drive probably doesn’t read at 16x (most don’t anyway). Plus, there were times when nothing was happpening for 5 minutes or even more a few times (like I said – I just let it go) and then it would start again (must be the protection) but not real fast. As long as it worked – fine. It’s not like you have to sit there anyway. I also did another movie I bought on the same notebook and it ripped it in 20 minutes (the average on my notebook) so I guess it was the protection.


#7

[QUOTE=GJ;2475723]DVDFab needs an update for this movie and fengtao is waiting for it to arrive before they can update DVDFab for this movie[/QUOTE]

Thanks for that info GJ.

[B]Wombler[/B]


#8

I to could not with dvdfab6.1.2.0.I even tried dvdfab 5.2.5.0
full and main.
fengtao and his team will be able to do updates for district 9 ,I’ll
wait for the updates, dvdfab is the best…:slight_smile:
thank you!
sj


#9

No luck for me either. Tried main movie and pathplayer on and off. when read error window appears selected ignore all but Fab just crashes “Not Responding”


#10

I just tried it “main movie” and it seemed to be working fine, then at 99.80% it stopped coping and said it failed. VOB’s in the folder but no IFO files.


#11

I just bought a copy of DISTRICT 9 (Region-1) and was able to make a back-up copy (Main Movie) using DVD FAB v.6.2.0.5 with Pathplayer ON.

There are a few titles on the disc- The correct Title is Title 1 (1hr.-52min-13sec).

I ripped Title-1 to my hard drive–Please note that during the ripping process you WILL get an error message at approx 5-10 seconds before the rip completes (roughly 99% complete). In the error message click “IGNORE ALL”…and leave it alone…it could take as much as 30minutes or more for DVD-FAB to complete the ripping process. But it works!

After ripping just burn a dvd disc in the regular way.

Other Info:
I ripped the dvd choosing “Main Movie” ; Selected English language; English sub-titles only. This eliminates compression as the total file is less than 4.2 gigs.:cool:


#12

Have you tried playing the backup? I found the chapters out of sequence when creating the backup with DVDFAB.


#13

[QUOTE=rhazzon;2478066]Have you tried playing the backup? I found the chapters out of sequence when creating the backup with DVDFAB.[/QUOTE]
The tried and true method to prevent that is to play the original disk and turn on the on screen display. Most players will tell you which title is playing. That’s the one to rip. :cool:


#14

[QUOTE=rhazzon;2478066]Have you tried playing the backup? I found the chapters out of sequence when creating the backup with DVDFAB.[/QUOTE]

I played my backed-up copy and found all 28 chapters in proper sequence. No problems. Total playing time 1hr.-52minutes-13 seconds.

Assuming that you followed my comments using DVD-FAB 6.2.0.5, I cannot explain why your copy is out of sequence. Is the title length you selected for ripping 1hr.-52minutes-13 seconds? There are other titles on the original disc that are indicated with less length time.

It also might be that there may be several different original discs that were released with different titles/ lengths. What I mean specifically, the proper title on my original disc is TITLE-1 ; It might be different on your disc. Just be sure you select a title with total playing time 1hr.-52 minutes-13 seconds.

Hope this helps–good luck!!


#15

The Beta 6215 works. I made a complete copy with NO problems of District 9 using the Beta 6215


#16

well i did not use the 6.2.1.5 beta i used 5.2.2.6.beta and back up the whole movie no drags no skips got it all and X-TRAYs:cool:


#17

tried the 6.2.1.5 no go, just my input
gizmo


#18

[QUOTE=kacal;2478091]well i did not use the 6.2.1.5 beta i used 5.2.2.6.beta and back up the whole movie no drags no skips got it all and X-TRAYs:cool:[/QUOTE]

I just tried the 5.2.2.6. version worked fine with pathplayer on…All chapters are there … I will actually watch it in afew… Only Checked Chapters Should be OK … Thanks!


#19

When I use the free HD decrypter version 6.2.0.5 with District 9, it comes back with a message urging me to either buy the full version or to wait for update of the free version. Having read the latest policy about releasing updates for the free version later than the paid one, and assuming I can wait, how should I go about downloading the free update ? Is there an automatic update checking function with the sw ? or should I check on the web site and/or this forum regularly to see if a new one’s out ? Thank you for bearing with me since I’m new to this.


#20

[QUOTE=gia;2478254]When I use the free HD decrypter version 6.2.0.5 with District 9, it comes back with a message urging me to either buy the full version or to wait for update of the free version. Having read the latest policy about releasing updates for the free version later than the paid one, and assuming I can wait, how should I go about downloading the free update ? Is there an automatic update checking function with the sw ? or should I check on the web site and/or this forum regularly to see if a new one’s out ? Thank you for bearing with me since I’m new to this.[/QUOTE]

Hi gia
Welcome to the forum :flower:

The update for the free version will be posted here in the forum when it gets released :slight_smile: