DiskT@2 with Optiarc 7203?

vbimport

#1

Need some help to get DiskT@2 on run with my new Optiarc AD-7203A…
This drive should handle LAbelflash, Nero 8.2 produces some silly things, but Cyberlink Labelprint and Labelflash Index Maker will function properly.
But all tries on tattooing caused a writing error. Both proggies recon DVD-r and DVD+R correctly and display the non written area, on starting the drive produces about 1 minute some very unhealthy noise and then sucks.


#2

I experience the same problem with my Optiarc ad-7203a(IDE). Sounds like disk spinning and stopping about 6 times and error returns.
I’m trying to find solution but all in vain yet. :sad:
Please report if u find out anything helpfull.


#3

I wasn’successfull, I contacted Optiarc but their answer doesn’t satisfy. I decided to change the drive by 7173A. The burning quality isn’t as good as before, but LF and Tattoo do function properly :smiley:

Now i’m looking for a Pioneer A15J :stuck_out_tongue:


#4

[QUOTE=bianchifan;2010655]I wasn’successfull, I contacted Optiarc but their answer doesn’t satisfy. I decided to change the drive by 7173A. The burning quality isn’t as good as before, [B]but LF and Tattoo[/B] do function properly :smiley:

Now i’m looking for a Pioneer A15J :p[/QUOTE]

Disc2T@2 is not LF and is not supported by your drive anyway.


#5

[quote=chef;2011860]Disc2T@2 is not LF and is not supported by your drive anyway.[/quote] All NEC/Optiarc drives from the NEC ND-4551A to the Optiarc AD-7173A that have supported Labelflash have also supported DiscT@2 on DVD±R media.

The Optiarc AD-7203A supports Labelflash, are you sure it doesn’t also support DiscT@2 like previous drives?


#6

[QUOTE=DrageMester;2012022]All NEC/Optiarc drives from the NEC ND-4551A to the Optiarc AD-7173A that have supported Labelflash have also [B]supported DiscT@2 on DVD±R media[/B].

The Optiarc AD-7203A supports Labelflash, are you sure it doesn’t also support DiscT@2 like previous drives?[/QUOTE]

Support on DVD, yes, But not CD, as intended. :wink:


#7

When LF was introduced some years ago, DiscT@2 was integrated content, only DVD-r and DVD+R were supported, no CD-R, CD-RW, DVD-RW.
Actually Optiarc offers drives with Labelflash, no further explanation, only a link to Fuji.
The official Labelflash site doesn’t list the feature DT@2, but the official flashing program > Labelflash Index maker < has it.
On AD-7203A however you cannot toast…



#8

Yup, small lil difference. :wink:


#9

I wonder why sony-nec decided to exclude discT@2 capability from their latest drive. Maybe they think it will increase LF media sales? =)


#10

[quote=anody;2013699]Isony-nec decided to exclude discT@2 capability [/quote] I think the LF complex is untested at LF yoe cannot choose burning speed, you only see an empty box (therew should be three speeds) DVD-Rewriters doesn’t flood the money… the focus lies on blue blue items. btw…I’ve read, Yamaha checks to support LF on CD-R :wink:


#11

According to niftis page, it should workk, he used B’s Recorder GOLD 9.27 http://homepage2.nifty.com/yss/ad7203a3/ad7203a3_top.htm. Unfortunality I don’t own B’s


#12

Thank you for the info, i Have neither DVR-AN20GL nor B’s labelFolio. LF should func with official Labelflash Index maker. For me it looked this way: I suppose it may be another drive (for asian market) correction: It seems working with Nero too http://translate.google.com/translate?u=http%3A%2F%2Fhomepage2.nifty.com%2Fyss%2Fad7203a3%2Fad7203a3_top.htm&langpair=ja|en&hl=de&ie=UTF-8


#13

DVR-AN20GL? IO-Data?

I get the same error-msg with LIM as you, the 1st time I push the “Burn”-Button. Then, I changed nothing, pressed again and it works!

After this, I tryed different ways…

It seems to be very importend to do evrything in the right order with this “Labelflash-Index-Maker”

I’ve used first FW 1.01, then 1.05 on my nd-7203s(usb). Both successful.

Try this: 1. Put in disc and wait a few seconds, 2. Start LIM, 3. Press"Read Disc", 4. Change the text-fields, if desired, 5. Open the burn window, select “disc t@2”, 6. Hit the red Button, 7. Be happy.

Burnt a few t@2s yesterday. Even a very, very, very small on a nearly full disc (max 350 mb free) and a big one @ a nearly empty Media. (~25min@HQ).

It’s very funny, but I don’t know for what I should use it. Maybe as a little gimmick on “giva away discs”…

I dont have seen the page with the t@2 and nero before (nifty). Seem to be work too… I, for myself won’t try Nero. Have v6 Express for disc2disc copy only until IMGBurn get this feature :slight_smile:


#14

some pics





#15

Of course it’s a gimmick :bigsmile:
BTW…I use ImgBurn, too :smiley:

You were successful?

I pressed the Burn-Button several times…no efforts.
It’s strange…you have 7203S, I had 7203A, on nifties also.

What sort of DVD-R do you have used? The contrast is very good.


#16

Sorry for delay, I was away for some days.

Yep, it works. The only difference are the SATA and PATA Interface…
@ this time, so no other member would confirm, it seems the the PATA Chipset, or Firmware is buggy… but why it works for nifties? Beside yours, i’ve read some posts (different forums) the t@2 won’t work with this burner, but every (NEC) labelflash burner before will do.

I don’t know…

I’ve used several different medias +R & -R mostly old recordings with enough space to wirte the t@2. The full-face print above, e.g. is "VDSPMSAB 01. " with nice Commodore retro label :slight_smile: The Media Quality is so crap, that it dosn’t hurts spend some for those things…


#17

[QUOTE=Dr.Sommer;2026865]
I’ve used several different medias +R & -R mostly old recordings with enough space to wirte the t@2. The full-face print above, e.g. is "[B]VDSPMSAB 01.[/B] " with nice Commodore retro label :slight_smile: [B]The Media Quality is so crap, that it dosn’t hurts spend some for those things…[/B][/QUOTE]

Exactly! :bigsmile:

I have a 7203A, seems I have to test LF/DiscT@2 myself.


#18

Crap, I have an 7203S, of course.


#19

Bumpetity bump.

Just tested DiscT@2 with my Optiarc AD-7203A drive today and it failed with the same error as shown above.

The drive is in an external enclosure (Prolific PL-3507 based) which has worked with earlier NEC/Optiarc drives and Pioneer drives for DiscT@2 labeling.

The very same disc was then successfully DiscT@2’ed in a Pioneer DVR-111L in the same type of enclosure.

I think this confirms the DiscT@2 problem with the AD-7203A.


#20

i’ve two 7203A drives right now on fw 1.09 same problem still some disks it does t@2, some it don’t (and will never do) strange problem.:confused:

tried one thing though which seem to work

  1. burn a multi session dvd (leave it open) with nero
  2. add another session, leave open
  3. close session (disc info button, choose close session/disk)
  4. now it does T@2. the add another session (2) doesn’t seem allways to be necessary