Diskpar.exe wont run right

vbimport

#1

Hello Everyone,

I am a new member of this group. I have just got a c300 128 gb ssd from crucial. I only have Xp on my system and i have been trying without success to align it. I have downloaded diskpar.exe from this site but i run it screen goes black and window doesnt stay up. it just exits. I have tried all the compatability modes - no joy. I am running Windows XP service pack 3 fully up to date. Can you help

Ken


#2

diskpar.exe is a command-line tool (it doesn’t have a Graphical User Interface) so you’ll need to start a command prompt and run diskpar.exe from there.

Googling for diskpar.exe comes up with the following brief description on using diskpar.exe on Windows XP:

http://technet.microsoft.com/en-us/library/bb643096(EXCHG.80).aspx

Welcome to the MyCE forums. :slight_smile:


#3

Hi i was using the run command on xp which i thought was a command line function (ie MSDOS) and it was still doing same box would appear disappear screen go black and then returned. Am i doing something wrong? Probably


#4

How to use diskpar is covered here (alignment section).

Keep in mind that diskpar has to be run with admin permissions, and it can’t align an SSD that is the OS drive, the drive must be connected as a spare.


#5

Thanks everyone. I realised that command prompt is in accessories not run command. XP aligned on SSd Installed all updates applied. Various tweaks down to make XP more SSD Friendly. (OCZ technology forum) So im chuffed (pleased in Scottish).

Ken


#6

I’m glad you got it working.
I’m Scottish too. :slight_smile:


#7

thanks dee. I couldnt have done it without your help. Its the most helpful forum ive ever used