Disk won't finalize

I’ve run into a problem with the burner software. It happens with Nero or any of the other burner apps. I’ve tried the Burning ROM, Recode, Decrypter, VSO, and InterVideo to name a few. All the programs burn to the +R disc, but won’t finalize. The burn is visible and the disc is no longer usable, reads as an empty disc. I’m using Sony 8X +R (TY) media. I’ve had good success with it and I doubt media is a problem. I can record to +RW with success. So, the optical head appears to be working okay. With the +RW media you don’t have the finalizing, so no problems burning to that format. I’ve backed up over a hundred DVD Videos in my video library, so I know the mechanics of the process. I’m just currently lost with this problem. Has anyone run into this or have a solution or an idea of where to check?

I was updating a bunch of software and even trying the new Nero 7 trial, so I have no idea at what point the burner headed south. I’ve tried everything including formatting the partition and reloading the OS. Nothing seems to help. The only thing on the partition besides XP SP2 are currently Nero, DVDCopy 4, QuickTime, Norton Internet Security and Systemworks (2005), and Firefox.

Gidday mate,
I have exactly the same prob. Either by coincidence but it worked well before I updated the latest firmware…DVD110D
Hope it helps.