Disk with un-supported format

vbimport

#1

I have a James Bond movie that plays in my set top dvdplayer but not on my Pc dvd player.

Have been backing up the Bond movies and this is 1st time for this.

region 1
power dvd

“disk with un-supported format in drive E” which is my Plextor.
anything I can look 4 to fix this?


#2

Is this a dvd-video or is it an avi file with xvid or divx codec?

Have you tried another media player, like VLC or Media Player Classic Home Cinema?

www.videolan.org

You say this is a backup? Or are you having the problem with the original disk? Which decryption/ripping program are you using?


#3

I have been buying[ for cheap] the Bond movies from Netflixs… used rentals…

I have backed up about 8 so far…
this one movie, “for your eyes only” won’t show up as anything at all.
If I click on “my computer” then click the E drive,
nothing is there…

but, the movie plays on my tv player so I don’t think it is damaged…
so… to answer you, I use Fab but it doesn’t see any disk either…


#4

A commercial dvd that doesn’t show up in the drive…don’t think I know of any strategies to help here. Especially since it plays on your standalone player.

So, if you right click the drive you don’t get an option to Explore?

You might try the free trial of AnyDVD and see if that would change anything. Run it in the background and try DVDShrink or PowerDVD to open the movie.


#5

power dvd, windows medis player etc…

all come up zero…

even tried Plextor tools.
says disk is empty…lol

only plays on my set top player.
Guess I’m screwed…

Have to buy the original I guess…

this is one for the books…