Disk Quality "Start Button" Greyed out... Why?

vbimport

#1

I have an Asus DRW-24B1ST that I just crossflashed to a Lite-On iHAS124 BLC1, using the utilities available on this site.

Everything appears to have gone smoothly and the burner can read CD/DVD’s. When I attempt to do a disc quality scan, the start option is greyed out. This has never happened to me before on a Lite-on drive. Any ideas?

I’ve tried using versions 4.7.7.15 and 4.7.7.16 with no luck. I can’t get my Samsung 223C drive to scan either, despite having removed the registry entries (for 64 bit OS) that normally block it.


#2

You need to have a modified version of CDDVDSpeed for the iHAS series drives.
http://upload.cdfreaks.com/liteon/tools/CDSpeed-iHAS-47716.rar


#3

Hmm, tried that, still no dice. Any other suggestions?



#4

What SATA controller is it on (on your mobo)?

Some controllers can cause issues with optical drives.


#5

[QUOTE=jubjubbird;2530437]What SATA controller is it on (on your mobo)?

Some controllers can cause issues with optical drives.[/QUOTE]100% agreed.

EDIT: if this is the system in the signature, I strongly advise to run the system at stock speeds. Intel Sata controllers normally should be fine. But this is a very new chipset, so I’d check if there are newer drivers (from Intel) and also Bios updates (from the motherboard manufacturer) available.

Apart from that, the Samsung SH-S223C can’t scan at all since it does not have a Mediatek chipset.

Michael


#6

It’s not the system in the signature. All my drives scan fine on that one.

The SATA controller is the AMD SB710 southbridge (785G chipset). Any known issues with this controller?

O/T, what chipset does the Samsung 223C have? Thanks for the replies.


#7

My Lite-On’s won’t scan on any SATA ports on my mobo (Gigabyte P55-UD5) the Intel ICH10, the Gigabyte or the Jmicrom controllers. (Or the Marvel ports on my SATA6 card)

Not sure about your motherboard, but I have got round the issue by using a Silicon Image 3132 PCI-E card, which does the job perfectly.