"Disk not writable" in Nero, Memorex 4224 & Win2k

vbimport

#1

I get a disk not writable error when trying to burn a CD in Nero 6.0. I recently upgraded to Win2k and NTI gave me errors as well. I tried updating the drivers and trying new software but nothing seems to help. I can read from the drive but not write. Any suggestions? Here is the log info:

Windows 2000 5.0
IA32
WinAspi: File ‘Wnaspi32.dll’: Ver=2, 4, 0, 0, size=27648 bytes, created 7/10/1995 2:30:00 AM
ahead WinASPI: File ‘C:\Program Files\Ahead\Nero\Wnaspi32.dll’: Ver=2.0.1.59, size=160016 bytes, created 6/17/2003 3:25:04 PM
Nero version: 6.0.0.9
Recorder: <MEMOREX CD-RW4224> Version: 1.20 - HA 2 TA 1 - 6.0.0.9
Adapter driver: <atapi> HA 2
Drive buffer : 1860kB
Bus Type : default (0) -> SCSI, detected: ATAPI
CD-ROM: <NERO IMAGEDRIVE2 >Version: 1.0h - HA 0 TA 0 - 6.0.0.9
Adapter driver: <Imagedrv> HA 0

=== Scsi-Device-Map ===
CdRomPeripheral : NERO IMAGEDRIVE2 1.0h Imagedrv Port 0 ID 0 DMA: Off
CdRomPeripheral : NERO IMAGEDRIVE2 1.0h Imagedrv Port 0 ID 1 DMA: Off
DiskPeripheral : Maxtor 91303D6 atapi Port 1 ID 0 DMA: On
CdRomPeripheral : TOSHIBA CD-ROM XM-6502B atapi Port 2 ID 0 DMA: Off
CdRomPeripheral : MEMOREX CD-RW4224 atapi Port 2 ID 1 DMA: Off

AutoRun : 1
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 24117248 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 127MB (130596kB)
Free physical memory: 38MB (39864kB)
Memory in use : 69 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

23.5.2004
CD-ROM (ISO)
3:02:20 PM #1 Text 0 File Isodoc.cpp, Line 5748
Iso document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : FALSE
Multisession : TRUE
Multisession type: : Start multisession
Burning mode : TAO
Mode : 1
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet : TRUE
Allow pathdepth more than 8 directories : TRUE
Allow more than 255 characters in path : TRUE
Write ISO9660 ;1 file extensions : TRUE

3:02:20 PM #2 Text 0 File Reader.cpp, Line 118
Reader running

3:02:20 PM #3 ISO9660GEN -11 File geniso.cpp, Line 3854
First writeable address = 0 (0x00000000)

3:02:20 PM #4 Text 0 File Burncd.cpp, Line 3173
Turn on Track-at-once, using CD-R/RW media

3:02:24 PM #5 Phase 40 File dlgbrnst.cpp, Line 1843
Aborted by user

3:02:24 PM #6 Text 0 File DlgWaitCD.cpp, Line 228
Disc check failed: Medium not writable (Wrong CD)

3:02:24 PM #7 Text 0 File DlgWaitCD.cpp, Line 233
Write in overburning mode: FALSE

3:02:24 PM #8 Text 0 File DlgWaitCD.cpp, Line 1722
Recorder: MEMOREX CD-RW4224;
CD type reading failed
ATIP Data: ?

Existing drivers:
File ‘Drivers\ASPI32.SYS’: Ver=1.06, size=14592 bytes, created 7/10/1995 2:30:00 AM
File ‘Drivers\atapi.sys’: Ver=5.00.2194.1, size=84976 bytes, created 12/7/1999 5:00:00 AM (Adapter driver for rec)
File ‘Drivers\imagedrv.sys’: Ver=2.23.0.0, size=89184 bytes, created 3/29/2003 4:45:18 PM (Adapter driver for src)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)


#2

The problem seems to be media related, try using disks from other manufacturers and see if you get the same error.

As a side note, you should enable DMA for all your devices, so that you dont get buffer problems while writing. You can do that under the Primary/Secondary IDE properties in system properties.

Plus you seems to have insufficient memory while burning, maybe its time for an upgrade? :wink:


#3

I solved that problem by updating the IDE driver.