Disk boot failure insert system disk ERROR

vbimport

#1

I recently purchased a PC without a pre-installed Operating System on it.

I keep receiving the “disk boot failure insert system disk” error every time the PC starts and finsishes the POST. The boot

device priority has been changed to boot from CD first in order to install the OS and I have verified that it is a good copy

of the OS – tried 3 different discs including Barts’ Bootable Disk – but keep receiving the error

I have seen other people seem to think this is purely a Hard Drive-related issue, but shouldn’t this be a non-issue in this case due the to the fact that I am not actually booting from the HD and have not established a partition on the drive itself?

It’s a FoxConn motherboard. Unfortunately, the accompanying manual lists three types of Mobo’s on it – the P9657MA.

G9657MA, Q9657MA.

Pentium D (6.0 gz)
SATA-300 Hard Drive

Any thoughts or ideas are greatly appreciated.

Thanks


#2

You need an authentic bootable Win CD , not a copy…


#3

Does the optical drive spin up the disk? Does the optical drive show up in the bios?

Is the optical drive IDE or SATA? If IDE, have you made sure the jumper on the back of the drive is set correctly? If SATA, have you tried different SATA ports on the motherboard?


#4

yea im having the same problem too. however. i tried 2 things
1 way: with sata hard drive, no OS, and cd drive in ide. have the same problem. disk boot failure etc…
2 way: i removed the sata and cd drive, needed the IDE cord, and added a 40 gig IDE with Xp. then i got “error loading operating system.”… i have NO CLUE why either said it. i know my OS is fine, b/c put it in another comp and it was fine… so i did everything that i needed, i think, in my bios. hoping that 1st problem can be fixed i will try to install xp on sata tomorrow. il update when done. thnks for reading


#5

First off Welcome to the forum superspedboy007 :smiley:

Did you happen to see the date of the last post on this topic
which was[B] 24-10-2008 [/B] almost 2 years ago I’m pretty sure it
has been resolved by now. :iagree: But anyway go ahead and post
back if you figure it out so maybe it will help someone else
out in the future. :bigsmile:


#6

WOOT WOOT!! update:
i have found out what my problem was… and now im kicking myself for not thinking it. only drive in secondary slot for sata…
EVER used sata internally before and i didnt know which slot to use. and for my second problem. im guessing my files got corrupted.

so learn from my mistakes: try connecting to different ports and do every combo u can think of.