Disgusted, too

vbimport

#1

FYI, I have a #304 drive, which all of a sudden turns wild after writing an audio cd with the PlexTools. It will turn up like wild after writing the lead-out and block all ide channels so that the machine has to be powered off. It is an RMA drive already, and I am totally pissed off by the poor quality I have got for the money worth three other drives. What the fuck are they doing? It will be my last RMA, and I am going to add another story to my problem page on the net. Plextor and good quality? Definitely not.


#2

And you are sure that it’s not simply a driver problem? If the computer locks up completely after a burn then that’s a good indication that there is a driver conflict. Which PlexTools version are you running, what are your hardware specs and, most importantly, have you tried the drive in another computer (preferably one that is not similar to yours, meaning a different motherboard/chipset/drivers)? Or have you already RMA’d the drive?


#3

To answer the last question first: No, I haven’t contacted Plextor yet.

I tried things with PT v2.21 for quite some time last night, then gave Nero a try – and that worked. Then did the same thing again with the PlexTools – and the drive would behave like it had done before. Even a reboot doesn’t solve the problem because the ide channels remain blocked and the machine does not start up again. Unfortunately, I’ve given my other two machines to charity organisations because they were far too old to be used for dvd burning and the organisations could still use them for their office work.
What makes me worried is that the sound I hear has weird metallic undertones, louder and higher than when I’m copying a dvd at 16x speed.


#4

So, what you are saying is that the problem is related to PlexTools, right? Then RMA’ing your Plextor drive isn’t going to solve anything since it’s a software problem, not hardware. When I burn something with my drives they also spin up after the disc has been written, so this is normal and nothing to worry about. After the discs have been written, are they of good quality (how do the C1/C2 scans look if you can perform them)? What kind of IDE drivers are you using? Have you tried upgrading these drivers to the latest version?


#5

The ide drivers, the bios and the chipset drivers are updated ones. I know that drives spin up after burning, but they don’t do that for minutes. At first I thought the drive was doing some kind of verification but that was not the case as this process would still allow me to work with the computer. And as I said, the drive is busy after a reboot, it will not be initiated even after a hard reset. I can imagine the PlexTools are programmed with deeper knowledge about the Plextor hardware.

I’ll give it some testing with Instant Copy tonight. Let’s see what happens.


#6

Looks like another case of blaming a drive and slamming a vendor when the problem lies elsewhere. If you have XP, have you tried with MSCONFIG and disable startup or other apps/services that could cause problems? Since Nero works, it’s a software issue somewhere.


#7

You might also consider setting IMAPI to manual as well in Computer Management/services.
Probably just me, but I don’t like the way windows runs apps you don’t want. It has a mind of its own and it’s up to the user to turn them off.


#8

urvieh give us some details on your system please. It’s pretty clear to me that the problem is not related to the drive. If you’re running nVidia IDE drivers try uninstalling them and replace them with the Microsoft drivers instead. Good luck!


#9

I’m not a computer newbie :slight_smile: if you wanted to say this, and of course all unnecessary services have been disabled. There are no other drivers that might interfere. But I seem to have found the solution (see below in the thread).


#10

Now, that was the first thing I did after I had got my new system :-). I do prepare for the things to come :-)).


#11

Alright, this seems to be the solution.

I booted the machine after I had come from work, tested a little bit with Nero and Instant Copy, then had the PlexTools do their work again. The first burn with PT worked fine, as it had been the case for several weeks. The second one failed, again I had to power off the computer. I downgraded the firmware to v1.05, and now the problem seems to be gone. Three consecutive burns with the same or different .wav files, and there has been no problem since.

For those who are interested: It is an ASUS P4C800-E Deluxe board with 1 GB of dual-channel RAM, an Intel chipset, an ASUS graphics adapter (V9999 Gamer’s Edition), an ide and an sata hard drive and the Toshiba dvd-rom as the second optical one. For whatever reason I cannot plug in the Plex as the master, but this has not been any problem yet. The only old component is an Adaptec 2940 for nostalgy reasons and the scanner :-). All drivers and aspi components have been updated, all patches are set up.


#12

urvieh, It was just a suggestion as some people don’t even know it’s there and was not trying to imply that you didn’t know what you were doing. You catch more flys with honey than vinager. :slight_smile:


#13

I don’t catch flies, I have them march in :-))). – Anyway, I will keep you informed as soon as the problem re-occurs. Is it really possible that the firmware can make such a huge difference?