Discussion Thread for AnyDVD 6.1.6.5

AnyDVD History

6.1.6.5 2007 06 22

  • New (DVD): Added support for a new copy protection to the option to remove
    “Protection based on unreadable Sectors”, e.g. “Free Zone”, R1, US or
    “Waiting for Happiness”, R1, US
  • Change (DVD): Because of popular demand, the “bad sector count
    numbers” of versions before 6.1.6.0 are back
  • Change: Shows correct disc size with virtual drives
  • Change: Because of undesired side effects, the Sonic DLA behaviour before
    version 6.1.5.4 is back
  • Change (Blu-ray): Ripper now copies the CERTIFICATE directory
  • Fix (DVD): Because of an internal overflow, some Sony Arccos
    protections were not removed correctly (e.g., “UFC65”, R2, UK)
  • Fix (DVD): Possible hang if heavily scratched or damaged
    Video DVD was inserted
  • Fix (HD DVD & Blu-ray): In a rare situation, renaming the AACS directory
    could fail (e.g., “The Hulk”, HD DVD, US)
  • Fix (HD DVD & Blu-ray): Problem with Windows Vista UDF file system
  • Fix (Blu-ray): Problem with .jar files
  • Some minor fixes and improvements
  • Updated languages

http://www.slysoft.com/en/download.html

not sure about this one, since the last update I had done was 6.1.3.0, so not exactly recent.
With 6.1.6.5 and my liteon 165h6, the drive locks and then I have to restart the PC. It is not even seen anymore in the list of drives in anydvd.

In fact, if I start anydvd first and then puts a movie in it does that (does not even scan the movie). If i first put the movie then starts anydvd it detects it, and I can start dvd2one but it often locks during the extract process.

if I use my samsung dvd-rom it seems all fine

never had this before.

any feedback?

thanks,
soso

i getting same results thought my pioneer 110 was dead so i bought another
only to get same problem seems this version dont like my PIO burners

I have a Liteon burner but a different model, I have the LH18A1P and it works fine with AnyDVD 6.1.6.5. Sorry I do not have your exact model to see if I could reproduce the problem.:doh:

if AnyDVD 6.1.6.5 running my pioneer dvdr 112 will not read any cd or dvd but AnyDVD 6.1.6.4 is ok

Alans
any relation? :confused:

ive fixed my problem by disabling XPs built in Writing Wizard
now both burners are running 100%…

Why do we upgrade when it is unnecessary? I got so annoyed from the weekly update prompts from Slysoft that I disabled this feature and now only update when the program chokes. I don’t see that is completely needed to update everytime slysoft issues a revision.

No zag I have no relatives in South Wales or in Europe for that matter, alan is a very common name. If all the alans were related I would have very big family.:iagree: :iagree: :bigsmile:

I play golf with a guy named Alan in South Carolina…you think you might be related to him? :slight_smile:

That was a good find
Many people in their post XP install turn off that service among many others to tweak up their systems

What does it mean to be running at 100%. You seem to be connected to this person? :bigsmile:

I gather by 100%
they mean they are back to their pre-trouble state
without any new problems
And now, since I responded to your post, i am connected to you too :flower:

I was just giving you a hard time and yet we’re connected :doh: :bigsmile:

Rolling
Its awrighttttt
all us cd-freakers are connected

But seriously
I wonder if other people having this type of problem, could be solved by turning off this windows service
IMAPI CD-Burning COM Service

This service among others can be turned off to conserve resources and otherwise tweak-up Windows XP
[B]HERE[/B] is good site to help one do that
it’s from A-Z services explanation : which to diasble and which to keep

it was disabled on my pc so enabled it and it seems ok now
but will test a bit more

  1. Click Start
  2. click Run
  3. type services.msc /s
  4. click OK .
  5. Double-click IMAPI CD-Burning COM Service
    6 Under Service Status , click Start or stop

Sorry, been gone for a few days, but, I just wanted to say that I ALWAYS turn that useless service off on any XP machine I ever touch. AFAIK, it was made by my least favorite burning company, Roxio.

i have tried and it still will not read any type of disk if anydvd is running

same here, Imapi cd-burning is not active and nothing works on my liteon.

If I use my samsung dvd-rom or old Benq (in USB enclosure) it is OK.
I can manage like that, just FYI really

-soso

hello,

i have made this:

  1. Click Start
  2. click Run
  3. type services.msc /s
  4. click OK .
  5. Double-click IMAPI CD-Burning COM Service
    6 Under Service Status , click Start or stop

And it works but i must test.

I still have the problem wit Version 6.1.6.4. and 6.1.6.5 .

with 6.1.6.0 all works fine.