DiscSpeed and CD-DVD Speed both hang

I installed the DiscSpeed (downloaded directly from the Nero website) and installed it on my Win7 x64 machine. I used it to do a Quality check on some CDs I burned with my iHAS524. Worked okay. Then I wanted to do the same for some DVDs, and read about the registry tweak to get a 4x Jitter read. I used the SetJitterSpeed utility and when I tried to do a Quality check DiscSpeed hung right when that little panel pops up to do I guess a quick speed check of the disc.

I downloaded the CDSpeed-SE3-47716 version available here and the same thing happened. What gets me is the Nero DiscSpeed variant gets installed, but the CDSpeed-SE3-47716 is a self-running version. I uninstalled DiscSpeed and wiped the registry and tried reinstalling without the SetJitterSpeed tweak. Same thing. Both of them are now hanging. I even (fortunately) did a Create Restore Point before doing even the original install, so I did a System Restore and tried reinstalling DiscSpeed again. No luck. Both it and CD-DVD Speed hang.

Did you check to see if the registry tweak reappeared ?

Did you reboot ?

It wouldn’t be there since I am now back to the restored version of the Registry, which was before DiscSpeed was even installed - but I checked anyway. It’s not there. In fact there is no HKCU/Software entry at all for Nero. I’m only running the standalone CD-DVD Speed program until I can figure out what’s going on.

This didn’t fix it for this member but you might check it.
It’s about the SetJitterSpeed utility.

It looks like the System Restore worked for any registry setting you made for Nero.
It’s not always as good for changing back registry settings.

Does the test hang if you enable jitter without trying to set the speed of the jitter scan?

cholla, there is no evidence of any of that directory tree, including the Speed Jitter key, in the registry.

Albert, the lockup happens (in this case I’m running the standalone CD-DVD Speed program) as soon as I hit the Disc Quality tab. The pop panel shows up, takes one swipe and then tries to do another. The lockup occurs at the second swipe. As shown.


Well, this is really weird. I walked away to do something, and when I came back (about 20 minutes later), the frozen panel was gone and I’m doing a Disc Quality check as we speak.