Discs Burned with DVDFab Platinum 3.0.7.2 Won't Play

vbimport

#1

Has anyone experienced this problem and know what is going on? How about the developers, any idea? Here is what is going on:

I burn the disc and it gives no error, saying all went well.
Put it in the dvd player, I have tried a bunch of different ones and nothing.
I bring it up in windows and check the disc properties and shows 4+ gb used.
However, the individual files on the disc all say 0 bytes.

What is going on? I mean I am wasting tons of discs here.
If you open DVDFab and try to have it analyze the disc, it throws an error and then brings up the form to send an error report. Do I need to roll back to older version? I mean 3.0.7.2 has been acting fine but clearly not doing so…

Help please! :sad:


#2

Hello Guardian666
What OS are you running?
what burner are you using?. is the firmware up to date?
when you are doing a backup do you have any programs running in the background?
and are you using VSO burning engine or nero burning rom? and at what speed

ALL of these things are needed to know and any other info you can give us

Tim


#3

The last couple of sessions from the burn log would be helpful also. This post explains where to find it. (The linked post assumes VSO burning engine selected).


#4

My apologies and thanks to both of you.

First:

[ol]
[li]Windows Vista 32-bit Build 6000 (Ultimate)
[/li][li]Sony Vaio VGN-SZ370P
[/li][li]Dual Layer DVD±RW (Latest Firmware)
[/li][li]Intel 2.0 Ghz Core 2 Duo, 2 GB RAM, 120 GB HD
[/li][li]VSO Burning
[/li][/ol]

Second:
2/8/2007 5:09:17 PM info ******************** Report session closed *********************
2/8/2007 5:08:07 PM info Current Drive selected : 0:0:0 - MATSHITA UJ-832D 1.70 [D] (Ide)
2/8/2007 5:08:07 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
2/8/2007 5:08:07 PM info User default language : 1033 (0x0409h) - English (United States)
2/8/2007 5:08:07 PM info System default language : 1033 (0x0409h) - English (United States)
2/8/2007 5:08:07 PM info DLL Version 2.0.25.278
2/8/2007 5:08:07 PM info DLL C:\Program Files\DVDFab Platinum 3\vso_hwe.dll
2/8/2007 5:08:07 PM info Version 3, 0, 7, 2
2/8/2007 5:08:07 PM info ExeName : "C:\Program Files\DVDFab Platinum 3\DVDFabPlatinum.exe"
2/8/2007 5:08:07 PM info OS : Professional (Build 6000)
2/8/2007 5:08:07 PM info ******************** Report session started ********************


#5

Hello again Guardian666
Sorry I will not be able to help you out on this one :frowning: I don’t know anything about Vista to give any input :sad:

And I did not want to leave you hanging OK !!, BUT there are a few members that do hopfuly one of them can help out here.

Tim


#6

If all the log entries look like this one all of your “burned” discs are probably still good usable blanks. This indicates the burning engine never actually started. Download “VSO Inspector” from the VSO website and see what it reports about the discs. Other users have had success with Platinum on Vista, so it can be done somehow. If you haven’t already, try uninstalling and reinstalling DVDFab from the new release 3.0.8.0.


#7

Thank you all.

I have been successfully using DVDFab on Vista for a while now, this has occurred since 3.0.7.2 and about 1/3 of the discs come out fine, its the other 2/3 that have me confused.

For example:
House Season 2 - Disc 1,3,6 were fine but Disc 2,4,5 are all bad.
Scare Movie 1 is bad but Scare Movie 2 was fine

it is acting intermittent and unpredictable. Also, how can it be blank if DVDFab spends almot 50 minutes with the ripping and then prompts for disc and then sits there and burns it and tells you successfully completed? Also there are files on the discs, they are just zero byte.


#8

Hi Guardian666,

Please try 3.0.8.0, it should be fine now.

Best Regards,
Fengtao


#9

Fengtao, thank you very much. :smiley:

Just for the sake of curiosity and knowledge, can you tell me what caused this? As an IT professional, I would appreciate the information. :confused:
Thank you.


#10

I have Windows XP Media edition and DVDFab Platinum v3080, regrettably I have advised four others to purchase DVDFab, all of whom are using Windows XP, and both they and I are experiencing the same problem. DVDFab appears to work correctly, it copies then burns, and when finished it reports that the process completed successfully. But the DVD’s are blank! Fortunately they’re still usable just blank. The burners are across the boards – Plextor, NEC, Sony, and Pioneer. Computers are from Dell, HP, and Compaq, both notebooks and desktops. Because of the variety of computers and burners I consider this to be a major software problem. And the only thing that’s been burned recently is myself and my friends and many other people who purchase this version of DVDFab Platinum 3. I have used, always successfully, in the past the earlier version of DVDFab Platinum, the one with the purple interface, it was reliable. But from the first day I purchased this version it has regularly done the above, I think the version I started with was before v3050. Are the makers of the program aware of this really serious problem and are they doing anything to overcome it? Would anyone have any suggestions that might overcome this problem?
Thanks
Daneel


#11

Hello Daneel
What is the type of blank media that you are using :confused:
and what speed are you using to write with :confused:
and what mode are you using :confused:
Sometime times burning to fast can cause the problem you described specially you you are using low quality blank disc’s.
and are you using SAO writing or Packet writing :confused:
Also like to know if you are using the VSO burning engine or Nero burning rom :confused:


#12

Have you posted this problem to the forum before now? If this were a universal problem the forum would have been full of it since 3.0.5.0 came out in December and this is not the case. Do all of the computers have the same OS you mentioned? Any other DVD backup software loaded/running? What burning engine is selected in Common Settings? Will the burners work with other applications outside of DVDFab? We will need this and any other information you can provide to help you solve the problem. The support you seem to want is here and had been all along, but you have to ask to receive it.:slight_smile:


#13

StormJumper

  1. Taiyo Yuden
  2. Recomened
  3. Full disk, Main Movie, Clone and Customize
  4. I’ve used both SAO and Packet writing with the same results.
  5. VSO - I will try the Nero burn engine on the next copy.

signals

  1. No I just joined today.
  2. I’ve seen other people with similar problems post their concerns.
  3. They have either Windows XP Home or Media edition
  4. No other backup software running in fact most of the computers only have DVDFab Platinum 3 in addition, of course, to whatever comes with Windows XP.
  5. The VSO engine I haven’t tried it with Nero yet.
  6. I also have, on my computer, Clone DVD and AnyDVD, not as versatile as DVDFab Platinum but it is reliable. My other friends have no other software, as a matter of fact they all have new computers, only a few months old, so they really haven’t had time to screw them up too badly – another reason this is so confusing.

As I’ve said I used the older version of DVDFab Platinum and it was always rock solid. Although Version 3 is wider in scope, which is appreciated, it seems to have quite a few problems I’ve never encountered before. I should mention, as it may help you to figure out what’s going on, that in addition to this problem we are all experiencing our systems becoming unstable after a successful burn. (Which does happen but not consistently – a successful burn that is.) After DVDFab is shut down we are unable to close Windows properly. Sometimes the only way to get it to turn off is a cold shut down – that is holding in the power button for eight seconds – not a very good idea. As to v3050 that was more stable - the problems seems to have gotten worse with each update. If you have any ideas or work arounds I’d be happy and grateful to hear/read them as it’s my understanding that there are no refunds it would really be nice to get this program working. I have five computers in my house and have tried this program on only two with the same results. If I can I will try it on the other computers I have but it seems to me at this stage it is a software glitch and past experience has taught me the only hope is that the Software provider is able to get it fixed in some future revision – what’s you feeling on this?

Thanks again
Daneel


#14

Hi dolivaw
Try changing from Recomened to 4x or 8x for the write speed and stick with SAO writing see how that works will be waiting for your report on the results

Tim


#15

StormJumper
I haven’t tried using a fixed speed yet but I will do so next copy I make - which should be tomorrow. I’m in Colorado by the way.
Thanks for the advice and I will let you know if it works
Daneel


#16

Daneel:
Only a suggestion, but if you are using DVD+R media, try a burn with DVD-R and see what happens…hopefully, your DVD player is capable of playing this type. If not, examine the properties of this newly- burned disk and see if the results have changed any. Then, let us know what happens.

Bill


#17

Hi dolivaw, and welcome to the club. You may have mentioned it, but how are your burns using Clone and Any ? Another thing you might check is, check in the write section, on how big the mbs, is set for. Mine is set at 4474 and that woks fine. Maybe the finalizing isn’t finishing because of room :confused: . Or set it at 4300 mb. and see if that helps. I have had that happen to me in the past when I’ve used CloneDVD to write from my HD. It would copy complete, then I’d play it and it would say no disk. So, give that a try and see what happens. :bigsmile: ~Mike


#18

First, I’m glad you posted back. Look at all the responses!:slight_smile: There is a known conflict with AnyDVD and other on-the-fly decrypters. You must completely exit AnyDVD (which stays in the background if it is in the startup menu). The 3.x versions of DVDFab put different demands on system resources than the earlier versions but there is no reason they cannot be made to work. I would also recommend that you uninstall DVDFab, disable other DVD copying software and run a registry cleaner. Then re-install the latest DVDFab version and see if that helps, along with the suggestions the other users have made. Maineman has a link to a good free registry cleaner in all his posts if you need one. Would certainly be interested in the results of any installs you try on other machines. Download the new DVDFab from the links in the release announcement thread at the top of the forum. Confusing times for a robot,I know.:slight_smile:

/EDIT/: With regard to the system instability or sluggishness after a burn, this happens to me sometimes as well, but defragmenting the drive Fab uses for temp files has always fixed it.


#19

Hi there Dolivaw the problem you are having shutting down could be to some program not unloading, this can be caused by improper coding either in MS or 3rd party software. You might want to d/l this UPClean or read the specs or it as it might help I had a problem like that a few years ag. Go to microsoft home page and look for UPClean. Good luck :slight_smile:
Jim

Morning Paul & Tim in 80’s here today :bigsmile:


#20

80’S ? ,WOW. No that’s livin large. It’s 18-20 here in the thriving town of Saddle, Ar. How do you stand it? LOL. Oh well, it’ll be here soon enough with a vengence, and remember too, there’s no humidity there either. Here get gets to be a dutch oven, LOL.~ Mike