Discjuggler Problem

I have just started to use Discjuggler Pro and I have a small problem. I cannot get it to write cd-text. I have a capable writer and I do all my audio in cd-text. I believe I have all the right settings checked and I have made sure the text is typed in, but after the burn and I play it on my phillips player it says “no text”. I have always used RecordNow Max 4.5 and I never had a problem.

Can someone please tell me what the settings should be for Discjuggler? Also could there be some other problem why there’s no cd-text?

Thanks
Tony

have you had a look at Futureproofs DiscJuggler guide.

If not then give it a try. It can be found here.

This help? http://www.padus.com/support/tutorials.php

I have read the tutorial and also the guide. I tried another CD by using all the settings from Futureproofs guide. Still no go :frowning:

I downloaded and tried the HACP player and that reads the cd-text off the disc’s that I made.

Now this brings me to my point. Why does it show up in HACP player (I made sure it DID NOT access the freedb), but not on my Phillips player/recorder (CDR-800)? :confused:

If I use RecordNow Max the cd-text will show up on my Phillips player.

Thanks again for your wisdom!

Tony