Discjuggler and SD 3.20

This was my first outing with DiscJuggler, so I downloaded FutureProof’s Quick Guide and the latest Demo version of DJ [4.10.1140] from Padus and got to work. For a first attempt I tried to do another backup of Harry Potter + the Philosopher’s Stone [SD2.40.010] just to test I’d got the settings correct. So far so good. Then it was on to SD 3.20 and this is how I got on …

Title: Splinter Cell: Pandora Tomorrow

Read:
ASUS CRW-5232AS
DiscJuggler 4.10.1140

Write: [4x]
ASUS CRW-5232AS
DiscJuggler 4.10.1140

Success. :slight_smile: Well mostly - again. My first burn was to a Philips High Speed 700Mb CD-RW and the game authenticated every time I tried. I then burned it to a CD-R [TY Cyanine 700Mb] - of the 15 times I’ve tried to start the game I got 4 failures when the backup disk provided a .tmp file error.

This rather mimics the results I found with my FireBurner tests. However the percentage failure rate was higher. I ran another set of game startup tests with the FireBurner CD-R [previous CD-R from same spindle] and didn’t have a single additional failure. Final stats were; FireBurner write 1/15 failures against a DJ write 5/15 failures.

I believe that the ASUS is a much better reader, and with DJ can read/write the pre-gap correctly so I hoped to get a better backup, one that didn’t fail at all. I have to assume that either the individual media played a part in the failure or there was something else going on that I’d missed. In all the CD-RW tests I’d done there wasn’t a single failure from either burn.

I looked back through the DJ log - which for some reason I’d saved in a notepad file :confused: and found that DJ had supplied dummy blocks between 0:14:14 and 2:18:24 MSF and also between 64:00:11 and 70:58:39 MSF. Not sure how that correlates to the CloneCD sector report which was between the standard ranges [~800 and ~10,000]. However it looks like DJ picked up a heck of a lot of errors at the end of the disk that CloneCD didn’t. Could this be significant? Well I have no idea the CD-RW didn’t seem to care they were there but the CD-R did…?

If anyone else can explain it, feel free…

Conclusions:

FireBurner and DJ can both write SD 3.20.
The LTD-163D is still good enough to read SD3.20
The [or should that be my] LTR-40125S can’t write SD 3.20

Another great post Orinoco! :wink:

It might be worth trying on some cheaper media - to see how it performs - as most people might not shell out for decent stuff?

I suspect the biggest use of media will be the bulkpaq stuff - which is very random in its abilities…

Are you reading in a DVD-ROM drive, I’m sure you mention the LTD-163D… perhaps you are suffering the same problems that the XBOX does in recognising CD-Media - it only works properly with CD-RW - perhaps there is an issue with the laser and correctly working on copied CD-R’s? - if it validates correctly everytime on a CD-RW?

I dunno - just guessing - I’m sure this is one for the Optical Boys to discuss? - I’ll pop a topic in and see what they say?

Cheers

MC :smiley:

Originally posted by muzchap
Another great post Orinoco! :wink:

Thanks. Glad you like it. Hopefully it will help a few people out.

Originally posted by muzchap
perhaps you are suffering the same problems that the XBOX does in recognising CD-Media - it only works properly with CD-RW - perhaps there is an issue with the laser and correctly working on copied CD-R’s?

Possible, but I don’t think so. My trusty LTD-163D has been with me for nearly 4 years and has authenticated everything faultlessly until now. I’ve backed up Call of Duty [SD 3.10] onto the same TY CD-Rs and had that authenticate every time without fail. I think it is specifically SD 3.20 that has demanded more of the CD-R or the DVD-ROM. It may have been time for the Lite-On burner to get replaced [OK added to - as I happen to have space for 4 opticals in my case :D] but hopefully the LTD-163D will be with me for a while to come.

I doubt anyone was more amazed than I to find that it still read the original well enough to make a working image during the FireBurner tests. The trouble is that I can think of so many different permutations to try in testing all this stuff that I’d have no time to spend with my wife and family let alone play the games I so carefully backup if I tested them all.

Suffice is to say that I have 2 ways to back up SD 3.20 successfully and that is good enough for me. Now, can I make another CD-RW backup from one of the CD-Rs? Dunno - why would I care - if I need to I’ll re-image the original and make another CD-RW. Generally I intend to run from CD-RWs from now on anyway. The originals are safe [from my children] and I replay so few of games I buy that it makes more sense doing it this way.

Orinoco,

LOL - yeah spend some time with the FAMILY!!! :smiley:

I hear you on the permetations…

Hmm must be a little difference in the CD-RW/CD-R discs - I have put a post in the Optical Forum - they’ll know the answer for sure…

Indeed you have given 2 excellent methods of backing up SD 3.20 !!!

CD-RW media is so cheap now, that yes it does make sense to use it… I also very rarely go back to old games - and as you say - we still have the original to make another image from if required!!

Good Good… just need to work out StarForce now then! :smiley:

MC :smiley:

Originally posted by muzchap
Indeed you have given 2 excellent methods of backing up SD 3.20 !!!

These methods worked for previous SD versions too. I’ve just tried them on the latest SD version and found they are still valid. Don’t go giving me the credit for discovering them. Without FutureProof’s guide to DJ I wouldn’t have got this far this quick - if at all. I can’t remember who first discovered the CloneCD/FireBurner approach, but it is these people that deserve the kudos as do the writers of the software.

Originally posted by muzchap
CD-RW media is so cheap now, that yes it does make sense to use it…

I have 6x 700Mb and 1x 650Mb disks. That’ll do for me.

Originally posted by muzchap
… just need to work out StarForce now then!

I don’t have any StarForce protected games, but if you do then this is your chance for fame.

its your Asus 5232a(s) drive that is creating a ‘correct’ backup…compared to the Plextor Premium or even the Asus 5224a. its asus’ newest drive in that line…we need more persons hopefully with that model to step up and give us their success/failure…but what firmware are you using with your drive.

Originally posted by wakemonkeypimp
its your Asus 5232a(s) drive … snip … but what firmware are you using with your drive.

It came shipped with Version 1.0 firmware.

Yes it is the latest Asus drive but if I read the blurb correctly it doesn’t actually do anything different to it’s predecessor [CRW-5232a]. The diferences come in the fact that the drive has been quietened down with new vibration protection too. Other than that I guess it’s just a standard drive.

It’s a shame that my LTR-40125S no longer cuts it really, I’ve been very pleased with the drive. Still I can leave it in the case and use it for SecuROM protected games or the ~3 protected audio CD’s I get in a year :smiley:

I would love to help in testing, I have a 52x Lite-on, can you list other safedisc titles, so I can see whats cheapest to buy to test. I copied SD2.70.30 successfully using the DJ method.

The only titles I know that are SD 3.20 are Splinter Cell: Pandora Tomorrow and Far Cry - both UbiSoft releases. Sadly the UK release of Far Cry is DVD only.

I remember reading somewhere that the Lite-On 52x drives are hit or miss in their ability to cut SD 3.2, some can and some can’t, but if yours can then go for it.

As my LTD-163D can read it well enough to duplicate, I’d guess that your LTD166S can too, so it’s down to whether the burner will cut it. Maybe a read with both drives and a write of each image to CD-RW and CD-R to see what sucess you have?

I found CD-RWs more reliable than CD-Rs so if you can’t get it to work from a CD-RW then I’d save your blanks…

Does anyone know what causes the .tmp file error to be generated as opposed to the ‘Insert correct CD’ message?

easy question you asked…

the .tmp error has the stored ‘weak sectors’, EDC/ECC in the file…if the cd is not backedup properly mainly the ‘weak sectors’ then the .tmp error will be presented…

the ‘please insert correct media’ is due to playing the backup from a cdrw/dvd device that can read the ATIP from the cdr/cdrw media…remember an origianl pressed cd does not have ATIP…two ways around this problem…

1 - use a cdrom drive

2 - alcohol 52% ‘ignore media type’ emulation