Disc recognition

vbimport

#1

I got myself a Benq DW1620A at NCIX.com’s boxing week sale. I got some Optodisc Arco Circle 8x DVD-R that I got 2 weeks before getting my drive and some Benq 4x DVD-R (made in Malaysia) at FutureShop’s boxing week sale.

Well, once I got it home, I put in some CD-R’s, Memorex 52x (Prodisc) and Ridata 52x (Ritek), to see if the drive would recognize the discs and read the ATIP. The drive reads both brands of CD-R fine. Then I put in the Optodisc. Using DVDIdentifier, it doesn’t show the manufacturer and only show a burn speed of 4x. Then I put in a Benq. It doesn’t recognize the disc, it’s own brand! The LED stayed turned off. I received a free Optodisc 2.4x DVD+RW. Now, the drive recognizes it just fine as an Optodisc OP1.

With the problem with the DVD-R’s, I flashed it from G7H9 to B7T9. The problem with the DVD-R’s stays the same. Then I flashed it to B7L9 and then back to B7T9. No change. Then I flashed it to G7M9, so I could flash it to G7P9. Still no change.

Reinstalling Nero and ASPI made no difference.

I also double checked my installation but that’s fine. Secondary master with the required 80-wire IDE cable.

At this moment, I am creating a data disc with the Optodisc DVD+RW. I’m also going to create some CD-R data discs

My system specs is:
AthlonXP 1600+
Gigabyte GA-7DXR
512MB DDR333
WinXP Pro
Nero 6.6.0.3
ForceASPI 1.17 (basically Adpatec ASPI 1.60)


#2

Well, I just tried discs from other parts of the spindle of 8x Optodisc DVD-R. It doesn’t recognize the disc. It only recognized the first disc of the spindle. Guess I’ll be going to get the drive exchanged.

Burned the Optodisc 2.4x DVD+RW and a Ridata 52x CD-R and they came out fine.


#3

Well, it turn old that the Benq doesn’t like my motherboard. It works fine on my brother’s Asus A7N8X-E with the nVidia IDE drivers uninstalled.

Guess I’ll replace the motherboard as it also has 5 bulging caps.