"disc is full" error msge--HELP!

vbimport

#1

HELLO PEOPLE,
I need some help with an error on a newly-installed NEC 2500A; I’ve been wrestling with it all day, and have gotten nowhere…
Every time I try to write to a blank disc on the DVD drive, I get a Windows error msge that says: “The disc in the drive is not a writable CD or it is full.”
What I’ve already tried:
1.) Went to the NEC site and upgraded the firmware from 1.06 > 1.07.
2.) The original brand discs purchased were Ridata G04’s. I went out and bought a pkg of Verbatim DVD+R. Get the exact same error.
3.) Made sure that there’s no packet-writing software installed on the machine [no InCD, no Roxio, no Easy CD, nothing].
4.) Went into Device Manager, and was told that the NEC drive is “working properly”.
5.) The NEC is installed on the secondary IDE cable [ATA 133], in the slave position [there’s a Memorex 52x CD-RW in the master spot], with the jumper set on “slave.” I’ve already tried setting the jumper on both drives to cable select; got the same error.
6.) Right-clicked on the drive in My Computer and made sure on the Recording tab that it’s set to “Enable recording”.

 I would appreciate any help I could get with this. Thanks in advance!

riprap.


#2

Well, it’s been mentioned several times here that the ND-2500A has had issues being a slave drive. I’d try it as Primary or Secondary Master if possible.


#3

to Locutus,
The reason I installed it as secondary slave is that the Memorex CD-RW drive, in its instruction sheet, says that it must be installed in master position. If this is true, you suppose maybe having both drives on the same cable isn’t going to work at all?


#4

Are you using the Windows build-in burning software??
Have you tried other burning software like Nero, RecordNowMax, Alcohol, etc??


#5

I started out using Windows’ built-in software, then tried installing RecordNow MAX. And NOW the problem I’m having is that, When I click on the desktop shortcut for the DVD drive, it keeps giving me this:
“drive:\ is not accessible. Incorrect function.”

I’ve tried creating the shortcut w/ the drive empty, or w/ a disc in it, tried dragging it off of the My Computer window onto the desktop, and tried creating it by right-clicking the drive in question…at this point I can’t even access the drive to see the disc contents. Any ideas???


#6

Quote "Windows error msge that says: “The disc in the drive is not a writable CD…”
You are putting DVDs in the drive and the error is for CD’s. Switch the burner software to DVD’s or put a CD in the burner!


#7

to michaelc,
I appreciate your prompt, telling me to wake up and realize that WinXP native burning capabilities don’t support dvd. [DUHHHH!]
Got another question for you, though…I finally got the nec 2500a to work by putting it as master and totally-disconnecting my memorex 52x cd-rw drive. Now I’m stuck writing at much slower speeds.
Do you think it’s possible for the nec and the memorex to co-exist on the same IDE cable? If you have any tips, please shoot them my way…thankx!

riprap.


#8

they should work fine on the same cable. Just make sure it is an 80wire cable (UDMA133 cable). that reduces error rates etc, and will make the drives perform better. Avoid PIO mode AT ALL COSTS!


#9

truthfully i believe from experiences the memorex will still work in slave mode on the same cable. Just dont try any other I/O operations on that ide channel during burns.


#10

I think both being on the same IDE cable should be fine. Leave the 2500a as master and make cd-burner the slave. Set them with the jumpers, not cable select.


#11

to All Who Helped on this thread,
Finally got things running pretty decent; only took a full day and 6 or 7 trips into the computer case…
Set the jumper on nec as master, on memorex as slave, and plugged them in at those respective positions on IDE cable. And even tho the memorex’s instruction booklet states that it “must” be set as master unit, it seems to be playing nice with the dvd player so far.
Thanks again for all the help! :bow: :bow: :bow: :bow:
Have an excellent Memorial Day.

riprap.