Disc copy problem?

vbimport

#1

Hi Everyone! I am new to the forum, and new to backing up my DVD discs. I was referred by a friend that says this is “THE” place to come for help. I am trying to backup a 3 disc set of Instructional DVD’s using Clone DVD2. The first 2 did just fine, but the 3rd disc starts to read files, then suddenly ends with an error. I am using the “clone dvd” option, but I have tried a few other things with no success. I ALMOST had the files downloaded to my HD using the “copy titles” prompt. Now, I have discovered I get this error after reading a few files with any master disc I try to read. (Even the first 2 discs of this 3 disc set, and any other disc as well?) Being a new user of CloneDVD, this has me stumped. Any ideas or suggestions will be greatly appreciated. By the way, excellent forum! :slight_smile:


#2

Welcome Ampman1,
have your 3 DVD discs any copy protection ?
Did you try using CloneDVD with AnyDVD working in the background ?
How are your dics looking like ? Are they in good condition or allready scratched ?


#3

Yes, I believe the master discs have copy protection. I have the AnyDVD program, and everything worked just fine on the first 2 of the 3 discs I copied. The discs are in perfect shape, no scratches or any defects. The masters are brand new, so I don’t feel that is the problem. I’m not sure what is going on, but so far, everything I have tried has proved unsuccessful.


#4

Any idea what kind of copy protection has been used, especially for the one disc you´re having problems with ?
Maybe a scanner like A-Ray or Protection_ID v5.1 could help you further …


#5

Instructional dvds in form of movies?
If so try the anydvd ripper.


#6

I have no idea what kind of copy protection is used on these DVD’s. I would assume since it is a 3 disc set on the same topic, the copy protection would be the same on all the disc’s? I have tried other master discs that I copied earlier with no problems at all, and now nothing will copy without the error message. I have removed and reinstalled the software (ANYDVD and Clone DVD2) and that didn’t solve the problem. I am very new to this procedure, so my “arsenal of tricks” is not very large at this point. It is strange that nothing will copy now, even ones I had success with previously? Thanks for all the continued help…hopefully, I will find the cure! :cool:


#7

You could give both scanners a chance, who knows what they may find for copy protections ? If not, well have to look further …


#8

Ampman Welcome,
You’ll be up and running shortly, this place is full of knowledge.

I personally haven’t used the “AnyDVD Ripper” aka. “Rip Video DVD to hard disk,” (right mouse click on the fox in your menu tray) feature within AnyDVD but some say its the bomb for troublesome DVDs.

None-the-less this wouldn’t solve the “can’t copy any disc now” problem. Can you post the error message your getting?

What happens when you use the “Clone DVD” prompt? Setting up the source as being straight from the disc drive opposed to copying it to your hard drive then to disc? Basically just making a straight disc to disc copy, eliminating the hard drive as a factor.


#9

If all else fails, do a system restore to just prior to installing the AnyDVD and CloneDVD. Then reinstall, I do this as a last resort but sometimes it is necessary for me after installing some software. Make sure to save your key codes.


#10

Thanks for all the helpful info. I know now it is a goofy problem with this one disc. I have reinstalled the software, and have it working on other discs without incident. I will try to “rip to hard drive” as Doug suggested. Being a new user of this program, I wasn’t aware that little tidbit was there. I’ll get to this later on, and report back what happens. Thanks again for all the help…I REALLY appreciate it! :smiley:


#11

It would be really helpful to know what error you get. Click on “Details” in the error box, so you can copy & paste the error message here.