Disc Copies but won't Burn

vbimport

#1

I have used DVDFab trial version frequently, and loved it. Last night I purchased it, and went to copy a DVD. The DVD copies, then asks to insert a blank DVD… I do, but then it pops the disc out and says failed, do I want to try again… I stick it back in, and then it looks like it starts. The status area in the bottom says “Writing”, but nothing ever happens. I walked away thinking it would go ahead and do it and 8 hours later it still said “Writing”.
What’s the deal?
Any ideas?


#2

Before anyone jumps in and has you chase your tail for a few wasted hours (“It’s your drive/firmware/media/mouse drivers/dishwasher/shampoo”), know that there’s an unidentified bug that been with the program since after 4.0.3.6 causing writes to fail to start properly. Since it only affects a few people, no one is really looking into it it, it would appear.

• You can reinstall the program, which is a temporary fix that only works for one or two rips.

• You can close the program, restart the program, and directly open the files created during the ripping process, then burn them.

Take a look at this thread: I’m Getting Tired of Seeing This


#3

qcksilver

are you using a USB dvd writer?


#4

[QUOTE=teh roxxors;2027038]Before anyone jumps in and has you chase your tail for a few wasted hours (“It’s your drive/firmware/media/mouse drivers/dishwasher/shampoo”), know that there’s an unidentified bug that been with the program since after 4.0.3.6 causing writes to fail to start properly. Since it only affects a few people, no one is really looking into it it, it would appear.

• You can reinstall the program, which is a temporary fix that only works for one or two rips.

• You can close the program, restart the program, and directly open the files created during the ripping process, then burn them.

Take a look at this thread: I’m Getting Tired of Seeing This[/QUOTE]

“THE Bug” you refer to is not in the Fab program, it is in your system somewhere.Since you only posted a limited amount of specs and programs with your original thread it makes it hard to pin point the REAL conflict. Now as to the OPs problem, please post as much info as possible about your rig, software, and that exact errors you are receiving.
If you are a gamer and use software to do your gaming that is also something that can cause these type of problems.


#5

[QUOTE=teh roxxors;2027038]Before anyone jumps in and has you chase your tail for a few wasted hours (“It’s your drive/firmware/media/mouse drivers/dishwasher/shampoo”), know that there’s an unidentified bug that been with the program since after 4.0.3.6 causing writes to fail to start properly. Since it only affects a few people, no one is really looking into it it, it would appear.

• You can reinstall the program, which is a temporary fix that only works for one or two rips.

• You can close the program, restart the program, and directly open the files created during the ripping process, then burn them.

Take a look at this thread: I’m Getting Tired of Seeing This[/QUOTE]

Think this thread was startede by qcksilver, your comments and posting a link to your thread can be called…Highjacking:rolleyes:


#6

I did a clean uninstall… reinstalled DVDFab, copied the disc like I always have before, and BLAMO… when I went to burn it, all it says is “Writing…” but it never does it. I closed it, and tried to burn it again with the saved version of the disc, but it still won’t initialize when it gets to the writing process.

I’m attaching the file that it prompted me to send to DVDFab.

I don’t know what all I should put about my system…
I have Windows XP
Not a gamer, I do have Norton System Works which has Norton Auto Protect running in the background all the time. I recently put Apple’s Safari Web Browser on my computer.

It crazy because I’ve used the heck out of the trial version, and now that I plopped down 50 bucks the darn thing won’t work…sheesh.

DVDFAB~1.zip (67.4 KB)


#7

[quote=qcksilver;2027353]I did a clean uninstall… reinstalled DVDFab, copied the disc like I always have before, and BLAMO… when I went to burn it, all it says is “Writing…” but it never does it. I closed it, and tried to burn it again with the saved version of the disc, but it still won’t initialize when it gets to the writing process.

I’m attaching the file that it prompted me to send to DVDFab.

I don’t know what all I should put about my system…
I have Windows XP
Not a gamer, I do have Norton System Works which has Norton Auto Protect running in the background all the time. I recently put Apple’s Safari Web Browser on my computer.

It crazy because I’ve used the heck out of the trial version, and now that I plopped down 50 bucks the darn thing won’t work…sheesh.[/quote]

Certainly it is strange…

Same for me… I tried the trial version of DVDFAB Premium and it was working so well. Burned 5 movies, I tried the functions Split, Full, Customized, clone. Not a single problem. 100%.

Purchased after 26 days trial, and the darn program failed 1/2 the time to burn movies… So far I have wasted more than 5 disks. I burned some of the other “functions”… Split, Full, Customized, and clone. More then 50% failed.
I have not yet try the other modes :- DVD to mobile since purchasing it… I am sure it will failed BIG TIME.

That is why now I rarely buy any softwares. However, since I was using Region+CSS Free, I thought DVDFab should work well.
DVDFab has failed me some time, so now I DVD+/-RW. So if the burning fails… I can reused the disk. Except that DVD+/-RW may not be playable in some stand alone list.

Really Strange !!


#8

what software are you using to burn with? is your firmware upto date on your drive? qcksilver you said you did a clean uninstall and a reinstall. Did you follow stormjumper link for how to do that. You guys need to give more information as to what your settings are and what your system is if you want any help from us to try and fix your problem. I have never had any problems with burning using dvdfab paltinum and the only problem I had was fixed in an update that very same day I had the problem. So post more info for us


#9

[QUOTE=qcksilver;2027353]I did a clean uninstall… reinstalled DVDFab, copied the disc like I always have before, and BLAMO… when I went to burn it, all it says is “Writing…” but it never does it. I closed it, and tried to burn it again with the saved version of the disc, but it still won’t initialize when it gets to the writing process.

I’m attaching the file that it prompted me to send to DVDFab.

I don’t know what all I should put about my system…
I have Windows XP
Not a gamer, I do have Norton System Works which has Norton Auto Protect running in the background all the time. I recently put Apple’s Safari Web Browser on my computer.

It crazy because I’ve used the heck out of the trial version, and now that I plopped down 50 bucks the darn thing won’t work…sheesh.[/QUOTE]
You should post your log files, the files you posted is what you should send to Fengtao. Looked at your files it seems your using RITEKF1 for your media, it is not very good stuff. Also did you turn off your Norton stuff before the clean uninstall and also before reinstalling the program did you download a fresh copy? The log to post is here:
C:\Documents and Settings\your user name\My Documents\DVDFab\Log


#10

Here’s the burn Log:

3/26/2008 9:24:39 PM info Write started 2200304 sectors to write
3/26/2008 9:24:39 PM info Init success: DVD-R packet writing
3/26/2008 9:24:39 PM warning Init DVD-R Packet: Track reserved, 2297888 sectors available. Write start at 0
3/26/2008 9:24:39 PM info Writing speed requested x2.0, effective x2.0
3/26/2008 9:24:39 PM info Available write speed:
3/26/2008 9:24:39 PM info Media ID: RITEKF1
3/26/2008 9:24:39 PM info Media type: DVD-R
3/26/2008 9:24:39 PM info DMA Mode
3/26/2008 9:24:36 PM info Scanned files #46, folder #2 - total size 4505034752 b. (4.2 Gb.)
3/26/2008 9:24:36 PM info Inserted media type : DVD-R
3/26/2008 9:24:36 PM info Write started
3/26/2008 9:24:29 PM info New media inserted. Burning layer is ready to write
3/26/2008 9:24:01 PM error Write error at 0 (16) - Code 05 30 05 [Illegal request, Cannot write medium, Incompatible format]
3/26/2008 9:24:01 PM info Write started 2200304 sectors to write
3/26/2008 9:24:01 PM info Init success: DVD-R packet writing
3/26/2008 9:24:01 PM warning Init DVD-R Packet: Track reserved, 2297888 sectors available. Write start at 0
3/26/2008 9:24:01 PM info Writing speed requested x2.0, effective x2.0
3/26/2008 9:24:01 PM info Available write speed:
3/26/2008 9:24:01 PM info Media ID: RITEKF1
3/26/2008 9:24:01 PM info Media type: DVD-R
3/26/2008 9:24:01 PM info DMA Mode
3/26/2008 9:23:59 PM info Scanned files #46, folder #2 - total size 4505034752 b. (4.2 Gb.)
3/26/2008 9:23:59 PM info Inserted media type : DVD-R
3/26/2008 9:23:59 PM info Write started
3/26/2008 9:23:31 PM info New media inserted. Burning layer is ready to write
3/26/2008 9:23:30 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW
3/26/2008 9:23:30 PM info New Drive selected : 3:0:0 - _NEC DVD_RW ND-1300A 1.70 [D] (Ide)
3/26/2008 9:23:23 PM info New media inserted. Burning layer is ready to write
3/26/2008 9:23:21 PM info Current Drive selected : 3:0:0 - _NEC DVD_RW ND-1300A 1.70 [D] (Ide)
3/26/2008 9:23:21 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
3/26/2008 9:23:21 PM info User default language : 1033 (0x0409h) - English (United States)
3/26/2008 9:23:21 PM info System default language : 1033 (0x0409h) - English (United States)
3/26/2008 9:23:21 PM info DLL Version 2.1.7.338
3/26/2008 9:23:21 PM info DLL C:\Program Files\DVDFab Platinum 4\vso_hwe.dll
3/26/2008 9:23:21 PM info Version 4, 1, 2, 0
3/26/2008 9:23:21 PM info ExeName : "C:\Program Files\DVDFab Platinum 4\DVDFabPlatinum.exe"
3/26/2008 9:23:21 PM info OS : Microsoft Windows XP Personal Service Pack 2 (Build 2600)
3/26/2008 9:23:21 PM info ******************** Report session started ********************


#11

[QUOTE=qcksilver;2027510]Here’s the burn Log:

3/26/2008 9:24:01 PM error Write error at 0 (16) - Code 05 30 05 [Illegal request, Cannot write medium, Incompatible format]
QUOTE]

there’s your problem - probably poor media
or burning too fast.


#12

It’s the kind of DVD’s I’ve always used… and I’ve burned some out of this pack already (a few weeks ago)… did I maybe get a bad batch of DVD’s???
If I go out and get some more, what if it continues to do the same thing?


#13

Your drive( NEC DVD_RW ND-1300A ) does not seem to like the media, plus it probably will not like most new media, 16x stuff. I would buy a new drive, nowadays they are less the 50.00 us for a decent one. Also set fab to SAO instead of packet writing that may help with what you are using now. The verbatim 16x are your best choice for media that will give you the best shot at success.


#14

i would also suggest getting a new drive. seems this one has become outdated
there is a firmware update available, 1.72
http://forum.rpc1.org/dl_firmware.php?download_id=1517

reports incompatible format and no available write speeds.

Write error at 0 (16) - Code 05 30 05 [Illegal request, Cannot write medium, Incompatible format]
Available write speed:

even though the media is detected and the MID is read.

Media ID: RITEKF1
Media type: DVD-R

please download cd-dvd speed. insert a blank disc and click on info tab. then click on benchmark and click start. post the info and benchmark results into a reply post.

i actually really like Taiyo Yuden DVD+R, 8X, mid YUDEN000T02.
http://www.rima.com/Merchant2/merchant.mv?Screen=PROD&Store_Code=R&Product_Code=1733-100&Category_Code=DVPTY


#15

Really, thanks for everyone’s help and input here… I know a little about computers, but some of this is a little out of my league *(and over my head)

Anyway, so you guys think that even though I used it just like 2 weeks ago, and it was working fine… save burner, same pack of DVD-R’s… it could be the media, or it could be my burner is outdated???
How could that be when I was just using them 2 weeks ago? I mean, I know that the DVD ROM could go bad, but it still reads the disc and all. I even burned a music CD this morning, and it did that just fine.
It’s just perplexing me that one minute it can work and the next it won’t. It just seems to me that it’s the program and not my stuff. I’m just wondering why you think it would be my stuff and not the program???


#16

The media is variable even in the same cake, your burner is a 4x but because it has trouble with the media Fab thinks it might work at 2x. The best media for your drive is the newest 16x verbatim. Having said that, try using what you have but change from DAO to SAO in Fab and see if that helps. If not then I still recommend a newer drive that will be more compatible with the newer (and crappier) media.


#17

[quote=qcksilver;2027844]Really, thanks for everyone’s help and input here… I know a little about computers, but some of this is a little out of my league *(and over my head)

Anyway, so you guys think that even though I used it just like 2 weeks ago, and it was working fine… save burner, same pack of DVD-R’s… it could be the media, or it could be my burner is outdated???
How could that be when I was just using them 2 weeks ago? I mean, I know that the DVD ROM could go bad, but it still reads the disc and all. I even burned a music CD this morning, and it did that just fine.
It’s just perplexing me that one minute it can work and the next it won’t. It just seems to me that it’s the program and not my stuff. I’m just wondering why you think it would be my stuff and not the program???[/quote]

Dear Quksilver,

Life is full of weird stuff. Same for me, I am no expert, I like a good working program that I can burn movies. That’s all.

What entices me to DVDFAB is 1) FREE LIFETIME UPGRADE 2) DISCOUNT SINCE I AM A REGISTERED OWNER OF REGION+CSS FREE.

So I really hope that DVDFab can remain upgraded for years to come. So I can get my $$$ worth. I will really get pissed if they decided to “pull the plug” like Region + CSS Free.

Like yourself, I paid the version of DVDFAB (after using it w/o any problems). The minute I keyed in the registeration key, the problems started to surface. No, I do not regret buying it, since I already made my decision and since DVDFAB offer good support and having a good forum also help.

I will stick to this program and will continue to use it. Perhaps, there will be some solution to the problems.

Anyway, have a great day.

Thanks


#18

why don’t you do a clean uninstall stormjumper has it as a link in his signature. restart then download dvdfab and save to a spot on your computer, do the same for your key. then disable your anti virus and re install dvdfab and hopefully this fixes your problems


#19

Once again, thanks for everyone’s help :bow:
But a minute ago, I noticed that the DVD’s I was using were DVD-R’s… yeah, my writer is a DVD+R:o
Before anyone laughs at me too much, my wife was the one that bought the DVD’s for me a few weeks ago. I didn’t really look at them, just opened them. I thought I had used some, but apparently I haven’t. I looked through all my burnt discs and none of them are DVD-R.
Anyway, thanks again… problem solved.:slight_smile:
I went and got some DVD+R’s and it’s burning as I’m typing.


#20

[QUOTE=qcksilver;2027956]Once again, thanks for everyone’s help :bow:
But a minute ago, I noticed that the DVD’s I was using were DVD-R’s… yeah, my writer is a DVD+R:o
Before anyone laughs at me too much, my wife was the one that bought the DVD’s for me a few weeks ago. I didn’t really look at them, just opened them. I thought I had used some, but apparently I haven’t. I looked through all my burnt discs and none of them are DVD-R.
Anyway, thanks again… problem solved.:slight_smile:
I went and got some DVD+R’s and it’s burning as I’m typing.[/QUOTE]
LMAO :bigsmile:
Sure easy to blame the little wife :stuck_out_tongue:
you should get a DVD +/- R writer you know :bigsmile: