Disc appears blank after burning!

vbimport

#1

I burned a data DVD in nero 6, and it completed successfully, but then the data verification failed… looked at the disc, and it said it had 0bytes used, 0bytes available, and appeared as a blank disk.

Tried again with a partially burned disk, everything in the second session was exactly the same.

Tried again with a different type of disk, one I’ve never had probs with, same thing.

Uninstalled nero 6, installed nero 7 and tried again, exactly the same problem… each time, the disk burns, but no data shows up, even though the disk has no available space.

Its really annoying cause I’m trying to backup my HDD so I can reformat and reinstall windows, and I cant do it cause Ive got all this stuff I need to backup.

Anybody know what the problem might be, or a possible solution?

Thanks.


#2

Welcome to CDFreaks Forum;

Try to restore your system to few back if that did not resolved the problem then may be is the time for drive replacement.


#3

My drive is new. I have the same problem.


#4

this thing happend to me just recently too , i followed a suggestion that was made in another thread , goto start–>run–>services.msc and double click the “IMAPI CD-Burning COM Service” service make sure its startup type is set to “manual” , if its all good there or you got it sorted , goto “my computer” and right click the drive , goto the “recording” tab and check “enable cd recording on this drive” and click ok
note: i did this only to my cd burner , my dvd burner have this unchecked but from some reason it did fix the issue


#5

The built-in CD Recording function in Windows XP can only be enabled for one drive at a time. If you enable it on one drive, it will automatically be disabled on other drives.