Disaster! Blue screen of death. PLEASE HELP!

vbimport

#1

Hi

I was flashing my BTC1004 to FW48 this morning, but during the process I got the dreaded blue screen of death. Now when I restart the PC, the BIOS cant find either the HD on Primary Master or the 1004 on Primary Slave and comes up with the statement ‘NTLDR is missing’!!! Obviously, this means I can’t get back into windows. I tried disconnecting the 1004, but the BIOS still can’t find the HD.

I have an NEC1300A on Sec Master and another HD on Sec Slave, if that’s of any use in this debacle.

I’m worried something pretty terminal has happened.

Can someone please help? :sad:

Doug


#2
  1. It’s not the BIOS that says ntldr is missing, it’s the boot loader.

  2. How old is your CMOS battery?

  3. How old is your mobo?

  4. What make/model is it?

  5. have you tried powering down (with the switch at the back on the PSU), disconnecting all drives, reconnecting them, powering up again, going into BIOS and getting BIOS to detect or auto-detect all drives?

  6. It is not a good idea to share optical drives (CDRW, DVDRW) and hard drives on the same IDE channel.

  7. You might have a worm if ntldr keeps vanishing.

  8. If you are using XP, and you get a CDROM recognised. you could boot off the XP install CDROM (if you have it) and do a repair to get ntldr restored.


#3

Managed to solve the problem by connecting my old PC to the web and doing a bit more searching. Managed to fix the boot loader with the Win XP disk. BIOS still wouldn’t detect the HD or the 1004. Then found a thread posted by Marco about dead 1004s and saying that a possible fix is to boot up into DOS, and while still powered up, unplug a working cd-rom, replace it with the dead 1004 and then flash it. Hey presto! I’m glad I found that thread as I was very close to doing a full re-format.

Cheers.


#4

Good news! I am so glad for you.