Disappearing PIONEER BDR-TD05AS burner on Laptop with Win10 Pro


#1

Hello,

i hope someone from you guys can help me with a strange BD burner problem. The recently bought PIONEER BDR-TD05AS burner (fw v1.01, build 2014) keeps disappearing once in a while from the device manager on a Win10 Pro Laptop (UEFI bios, 64bit, Intel Core i5-6300HQ, 8GB RAM, Intel HD Graphics 530, 1TB SSHD) and causes problems when burning dvds (bluray burning not yet tested). The LiteOn DVD burner which was shipped with the Laptop did not cause any problems before. Already checked and tried most of the hints and solutions i could find on the web:

  • powersaving ZPODD registry setting (it’s disabled)
  • in windows explorer the setting to hide not used drives (it’is disabled)
  • deleted registry keys pointing to lower/upper filters
  • added registry value HKLM system/CurrentControlSet/services/atapi/controller0/EnumDevice1=1
  • checked system health with the DISM tool (it’s 100%)

Burning DVDs causes errors for example like (00000dc1) in the beginning of the burning initialization process. On the other hand playing blurays, dvds and cds works fine.

In the old days when i ran into these kind of problems, i just installed the latest WinASPI and ATAPI drivers and the problem disappeared.

Question:
Could this problem be related to the AHCI driver (installed is SATA AHCI driver v10.0.15063.332 and Intel v10.1.1.42 chip-set driver)? Could it be related to the extensive power consumption of the burner and the power management of Win10?

Thankyou for any help in advance.

greetings
Arktos