Disabling Gateway 5300 Solo mouse touchpad

vbimport

#1

Does anyone here know how I can disable the touchpad for this labtop? I would like to use either an external usb or ps2 mouse instead. Right now I’m using a external usb mouse, but my fingers always end up hitting the touchpad that is still working and so the mouse pointer moves around a lot. I only want the external mouse to work and not the onboard touchpad. This is a real pain. I think that it may also be slowing down the external mouse as well. It’s been sluggish as of late.

Googling I couldn’t find anything relevant yet. Thanks.


#2

Can you disable the touchpad as a device in the device manager?

Are you sure it’s wise? What happens when you can’t use the mouse?


#3

I don’t see any options for touchpad in particular in the device manager of windows xp pro. I only see the usual ps/2 and hid-compliant mouse settings. In the control panel/system performance and settings/mouse, etc… I also didn’t see any reference for a touchpad option only for a regular ps/2 and usb mouse.
The laptop has been formatted several times and so it no longer has any gateway references (software-wise at least). I suppose that it is possible that the option may have been removed when I reformatted the labtop.

In the bios, I also didn’t see any particular touchpad option that I could play with. Only options for ps/2 and usb if I recall correctly were in the bios.

Wise to disable the touchpad, probably not. If I can’t use the external usb or ps/2 mouse, and the touchpad is disabled, then I definitely will have a problem. However, the touchpad is bothering me. I could just learn how to use it properly. Man! I’m so used to your regular external usb and ps/2 mouse.
My hands are clumsy and too big for the touchpad.

I hope that there’s a way to temporarily disable the touchpad and then reenable it when I need to. Thanks.


#4

The program may show up in MSCONFIG. You’re working with a notebook. I see them as big toys for adults. I only use my Panasonic ToughBook when I travel.


#5

I dunno, some of them now come with 1GB of ram, 7200RPM HD + 8MB cache & 256MB Radeon9700’s :wink:


#6

Expensive portable oven. Most notebooks cannot be upgraded. There are very little standardized components inside the notebook. Why waste $ on a fancy video processor when you’re stuck with a marginal LCD screen? Did I mentioned the price?

Most users ended up with extended warranty cause they know that they will drop the expensive toy.


#7

I couldn’t agree more :wink:

But when I was in dusseldorf , I couldn’t notice the $1200eu/ $2000au price tag on a very nice looking offering, with 128/256MB R9700 + 1GB DDR +60GB HD 7200rpm, even if it was just a 1.73GHz Chip.
And still with-in a nice profile. Something we would pay in excess of double here in australia :wink:

Besides if work is paying for it :wink:


#8

Hmm! What in particular should I be looking for in the msconfig? I don’t really see anything that has the slightest reference to a touchpad.

I have been at the gateway support page and so far have not found a solution. I may just have to contact them when I get the chance.


#9

The old ones used to have something like synaptic touchpad. Just kill all and retest.


#10

I looked in the services part of msconfig and didn’t find anything of that nature.
Thanks anyway.


#11

Just uncheck ALL in the Startup tab and reboot. You can recheck these items later. Cannot harm windows.


#12

Unchecking all startup services didn’t do anything after rebooting. Touchpad still enabled. Again, I didn’t find anything revelant to touchpad.


#13

Check your add/remove list. Also go into Administrative Tools\Services. The touchpad application SHOULD be listed here under STARTED.


#14

Add/Remove shows no touchpad application nor does all the “started” services. Thanks for the persistence. :slight_smile:


#15

OK, here’s the answer:

Like you, I hate the touchpad. I grew up on IBM laptops, and I much prefer the eraserheads. I’m constantly accidentally hitting the touchpad with my thumb, and end up typing somewhere else in the document or whatever I’m working on.

Go to www.gateway.com and click on the SUPPORT link. Navigate to the support page for the 5300 and select DRIVERS. Download the Synaptics touchpad driver for your O.S. If you’re running XP you can use the Win 2000 driver.

After installing and restarting you will have a touchpad icon in your systray. Right click on this icon and select TOUCHPAD PROPERTIES. This will open the control panel applet for the mouse/touchpad. At the bottom of the TOUCH tab you will see a check box to disable the touchpad. You can come back here and reenable the touchpad if you ever need to.

By the way, furballi mentioned above that most notebooks cannot be upgraded and few used standardized parts. Not so with your 5300. The motherboard in you laptop will accept up to a mobile Pentium III 1 Ghz processor, and the processor is mounted in a ZIF socket for easy replacement. The 1 Ghz processor for this system is an Intel SL53S, and can usually be found on ebay for $50 to $70. You have a standard mini-PCI slot in your 5300, if you got a modem or combo modem/NIC it’s mounted in this port. If you work wirelessly a lot, you can install a mini-PCI wireless NIC in this slot. Again, they can be found on ebay for around $20 for the wireless NIC and $10 to $15 for the internal antenna. As a bonus, the internal antenna provides a much better signal than any PCMCIA wireless NIC I’ve tried.

I was given my 5300 when I was a support manager for Gateway. They closed the facility here in Colorado Springs 3 years ago, but this notebook is still my workhorse. I now work for Microsoft, and they issued me a Compaq EVO 1.7 Ghz notebook, but I still prefer the 5300.

Good luck, let me know if I can help.


#16

If it uses (or will accept) the current Synaptics drivers, there may be some options to activate “bump stop”.
http://www.synaptics.com/support/drive.cfm


#17

Thanks DocWatson! That did the trick. It did install a synaptics icon to my Xp taskbar which I didn’t like since I have too many other things running (trying to save resource basically here). Since I noticed that the synaptic drivers were installed and integrated into my general mouse ps/2 properties (mouse icon in control panel), I decided to run msconfig in the run taskbar and uncheck all the synaptic driver startup services and was prompted to reboot. After the reboot, I simply went back into my mouse icon and double-clicked on it in the control panel and then disabled the touchpad device by checking “disable this device” located in the “Touch” tab of the mouse icon. No reboot was necessary and all is well now.

Now, I have a 5300 CS Solo model with 384 mb of ram and a 650 Hz Pentium III. Are you saying that this particular model can be upgraded to a Pentium III 1 Ghz? I know that the max ram capacity is 512 mb so that’s fine. What make /model/brand, etc… of the Pentium III 1 Ghz should I look for besides an Intel SL53S? How difficult is it to upgrade a processor for a laptop? I’ve only worked on desktops so far. Where besides ebay can I potentially find a Pentium III 1 Ghz processor?

I didn’t realize that I have a mini-pci slot available all this time. What particular make/model/brand, etc… of the mini-pci wireless NIC and internal antenna should I look for to insure compatibility and such? Again, any other places besides ebay as well?

Currently, I’m using a wireless pcmcia DWL-650 Air Plus by D-Link as my wireless solution. I hate to say it, but it sucks. I get frequent disconnections. I’ve checked my wireless microsoft base station router and motorola cable modem settings and nothing seems to work. Resetting and unplugging the devices temporarily helps a little. I’m wondering if I have a weak signal due to interference from other wireless device like a cell phone. A weak signal is possible since my lan connection icon for the DWL-650 card consistently shows low and good signal strengths in the XP taskbar. Lately more so on the low side. I’m not sure where to start doing more troubleshooting. Is this problem more software or hardware-related? Thanks for all your help. Later.


#18

Thanks for your help. The problem has been fixed thanks to DocWatson. :slight_smile:


#19

Your 5300 is the same config as mine was when it was new, I had a 650 as well. You can go to http://www.pricewatch.com and check for 1 Ghz processors, but since Intel doesn’t make this processor any more you won’t get many retail hits, and in my experience the prices aren’t that great. Much better off to find one on ebay, there’s always several listed, they tend to close at less than $80, and I’ve often seen “buy it now” auctions below $70. Search ebay for SL53S and you’ll find them. Be sure and include item descriptions in the search to make sure you get them all. The next lower option is the Intel SL53L, which is a PIII 850, they go for about $35. If you want to go that route I have one I’d sell. Intel didn’t make 900 or 950 Mhz processors in the 100 Mhz FSB flavor, so those are your options.

Replacing the processor is not tough. If you decide to try this shoot me a message and I’ll provide instructions and pictures.

When you look at the bottom of the laptop, in the bottom right hand corner is a cover secured by one screw, that’s the mini-pci slot. If you have an internal modem or combo modem/NIC, it’s parked in there. There are three connectors in here; at the edge near the front there is the actual mini-pci connector, the cards insert the same way your SODIMM memory does, that is, into the slot at an angle and push in until it locks in place. The other two connectors are a 2 pin that extends the modem to the external RJ-11, and an 8 pin that extends the NIC to the external RJ-45. If this slot is populated you’ll have to decide if you want an internal wireless NIC more than you want the modem or combo card you’ll have to remove to accomodate it.

Mini-pci wireless NICs are plentiful on ebay, but I’ve never seen them for retail sale. Most of the ones on ebay are clearance stock or pulls from working systems. All the options available in PCMCIA form factor are here as well: 802.11A/B/G. You probably won’t find any of the bonded channel turbo or proprietary schemes here, these are meant for wide compatibility. For whatever reason you almost never see the mini-pci wireless NIC for sale with the antenna, which is a shame, because this is where the advantage of the internal wireless NIC comes in. The antenna consists of two wires about 1.5 feet long each, with tiny gold coax connectors on one end each. Once the NIC is installed you need to open the laptop case again. Connect the anbtennas to the coax connectors on the NIC, then wrap them around the perimeter of the inside of the case. I used RTV to secure mine, but super glue would do as well. This NIC is now providing dual space diversity on the receive antenna, which is the same way most WAPs and wireless routers transmit. My signal strength is through the roof compared to my old Cisco card.

The problem is probably environmental. The antennas included with most WAPs and wireless routers are middling devices at best. You could be getting interference from wireless phones, or possibly even a neighbor’s router, especially if your neighbor is running one of the god-awful proprietary channel bonding turbo schemes. A quick fix would be to see if changing channels helps. If so, then try all the available until you discover which one provides the strongest signal. Also try repositioning your WAP or router, if possible. I can’t comment on whether these after-market antennas are worthwhile, I haven’t tried them.

Again, if you need any help with any of this, let me know here. Good luck.


#20

Well, I’ve decided to bid on ebay for the 1 Ghz processor. When I get it, I’ll contact you so that you can help me out with the upgrade instructions if you’re available of course.

I did notice that my wireless card picked up another wireless network/signal that wasn’t mine that I know of. The SSID or wireless network name was TC-G Router. On occasions I would see this network under “Wireless Networks” tab in the status/properties menu of my wireless card icon in the taskbar. It would be listed with my network. I’m wondering if my neighbors not sure who at the moment it would belong to. However, I think the interference goes beyond this. At times I would experience disconnections that didn’t show the TC-G Router in the Wirless Networks tab. At such times, I only see my wireless network being disconnected (a red x depicts the disconnection). Positioning the wireless router in a different direction doesn’t help. I’ll have to try place my cell phone somewhere else and see if it helps any. Although in the past, this didn’t seem to do much of anything. I don’t have any other wireless devices in the house except for your usual cell phones. Hmm.