Disabling Anydvd

What is the best way to disable anydvd when using Fab? Fab seems to know that Anydvd is installed even when I think that I have disabled Anydvd. What proceedure do the rest of you use? Thanks for any help!

You can close anydvd.exe through the Task Manager. Maybe someone can write a script to do this.

Right Click on the AnyDVD Fox > Exit

:slight_smile:

Thankyou Shannon, and yes folks it is just as simple as that. When you want to enable it again just go into your programs files under Slysoft and and open the program, or just reboot.:wink:

Of course, that only works if you have AnyDVD set to display the tray icon. :rolleyes:

I don’t ever remember , being given the option by AnyDVD

You must have your Tray Icons - hidden ? set at “Always Hide” ?

Right Click on your Task bar
> Properties > Taskbar tab > Notification Area
>> Check the 'Hide Inactive Icons" Option

> Customize
Set the AnyDVD Icon to “Always Show”
> Apply > OK

This way you’ll know if it’s active - or not

See Fox = Active ; No Fox = inactive … :confused:

:slight_smile:

I think this is whats being referred to as “always show”

Oh Yeah ! lol :smiley:
I remember that one now …

I’ve have never checked that option

I like seeing the little fox down there :cool:

:slight_smile: