Disabling an emulator.Please Help me

vbimport

#1

I bought a game called football manger 2005.I try to run it and it says "CD/DVD emulator found.Please disable emulator."i had clony and clonecd on the computer but got rid of them ages ago.I cant find anything on my computer remotely linked to an emulater and deleted anything remotley related to an emulator.What do i do please.It recking my head.Anyone please.I would be most apprieciative


#2

Chnaces are that traces of the software are left in the registry ir file hive, do a manual search and delete of them, but be careful messing with the registry.


#3

I believe what the program is trying to say is that it thinks you have a virtual disk drive installed (if you do you will have to disable it or remove it…) Some of the later copy protection won’t let the program install or run if it thinks you have a virtual drive installed:Z . It’s a load of cr*p.:frowning: You should call the gamemaker and see if thats is what they are referring to. If so tell them you will not buy another one of their titles until they discontinue this practice. The only way to make them change is to NOT buy their software. If enough people would tell them this they would be forced to change. If you have a ramdisk that your running the program may also be seeing this as a virtual drive

Dominator2


#4

Ok Im not thick despite what im about to say but.What am looking for in the registry.And to anwser two.Where do i find out about my virtual disk drive.


#5

Search for SCSI drivers, like A347SCSI Controller (under device manager -> SCSI/RAID controllers). If I remember correctly, that’s the driver alcohol uses for it’s virtual cd rom. Do a search for “Alcohol” under regedit, and see what you got there…you probably have lots of references there :slight_smile:


#6

run regedit, and handsearch for both “clone” and “elby”. anything that looks like clonecd should be removed.

this fixed a sims2 error for me


#7

Do this before you start hacking in the registry.

A virtual drive should show up under My Computer as another cdrom. Look and see how many cdroms icons you have. If you show more than what you actually have then you have a virtual drive installed. Alot of game copy software install them but don’t remove them when the software is uninstalled. You can also look in system properties, hardware (right click on workbench My Computer icon and scroll down to properties and left click, Then click on hardware, device manager, then click on DVD/CD-Rom) and then see if it shows a virtual drive. Also check all the rest of the listings as it may appear under a different heading. You should be able to disable it there it at the bottom of the properties page . On one I had to reinstall the software and then turn off the virtual drives to get rid of them