Disabled Disc in Drive Notice

vbimport

#1

the status window says-AnyDVD is disabled for Drive D:
I “double” checked all the “Enabled” boxes, the selection Drive Box for D and rebooted but no go. I do have a licensed unit . What’s Up?


#2

[QUOTE=kwalker;2669686]the status window says-AnyDVD is disabled for Drive D:
I “double” checked all the “Enabled” boxes, the selection Drive Box for D and rebooted but no go. [B]I do have a licensed unit . What’s Up?[/B][/QUOTE]

Did you contact the Slysoft support?


#3

Yes-No reply yet-DVD drive checks out fine just doesnt rip


#4

Heres what happens
in the status window of Anydvdhd, it says anydvd is disable for drive d:
so I default all settings, I go to program setting and notice enable dvd became unchecked. I recheck it,okay,status then says no disc is present, I insert disc, it reads disc summary but immediately changes to Anydvd is disabled for drive d and I do not see the pop up ripper window as it was reading. I remove the disc, start all over. I have tried rebotting etc.but no change. It worked fine last week but the system is only a few weeks old no other message appear to give me a clue, Help please. Windows 8 64 bit is running -dvds play fine in arc soft

[RIGHT][/RIGHT]


#5

[QUOTE=kwalker;2669727]Heres what happens
in the status window of Anydvdhd, it says anydvd is disable for drive d:
so I default all settings, I go to program setting and notice enable dvd became unchecked. I recheck it,okay,status then says no disc is present, I insert disc, it reads disc summary but immediately changes to Anydvd is disabled for drive d and I do not see the pop up ripper window as it was reading. I remove the disc, start all over. I have tried rebotting etc.but no change. It worked fine last week but the system is only a few weeks old no other message appear to give me a clue, Help please. Windows 8 64 bit is running -dvds play fine in arc soft

[RIGHT][/RIGHT]
[/QUOTE]

What kind a disc is it? Usually disabled Anydvd if you haven’t done anything to it means something else is blocking it a Firewall or A/V is stopping it from running its service. You need to see what is blocking or stopping the service from running and since you said reboot and did same problem would mean there is another software conflict somewhere on your system. So you will need to give more specs on what software you have running to know what is happening.


#6

First thing to try is to uninstall AnyDVD, then reinstall the program.

If this doesn’t work, you could try going back to a restore point prior to having problems with the program.


#7

(Merged with pre existing thread, moved to AnyDVD sub forum)


#8

Did you check the drive selection screen?



#9

Running Win Media Center
Arc Soft Theatre 5
Slysoft AnyDVDHD
ARC SOFT will Run/Play Any DVD/Bluray Disc
Any Clues?


#10

Oh and I have selected the drive in the drive selection area many times and tried to recover to a prior time but no go. intiially I clicked default on every area, thanks


#11

I’ve had that happen but fortunately for me a reboot fixed it .
I have a couple of suggestions :
Delete all the CSS Keys just in case something has gotten corupt.
Temporarily uncheck : Use Online Protection Database (that could be the firewall problem suggested by coolcolors.
Try several commercial DVD’s & see if it works for any of them.
Last as suggested above uninstall AnyDVD & install it fresh.


#12

When I install Windoes Media for my movies 4, the enable DVD checked box in programs (above Autorun) becomes unchecked. If I uninstall WM Movies4 , the disk drive reads dvd bluray ok. I still do not get the pop up scanning DVD screen that i used to get. How can I fix this? Windows 8 64bit, Arc Soft theatre 5, Windows media 4 are the programs I am using-so somehow WM for My movies 4 is the culprit-What to do?


#14

[B]Solution Found[/B]
I uninstallled My Movies 4 Windows Media Center checked and marked the settings as a recovery point as protected HARD DRIVE. Then went back in and reinstalled WMC My Movies 4. That Did it. Thanks for helping-Keith


#15

[QUOTE=kwalker;2669832][B]Solution Found[/B]
I uninstallled My Movies 4 Windows Media Center checked and marked the settings as a recovery point as protected HARD DRIVE. Then went back in and reinstalled WMC My Movies 4. That Did it. Thanks for helping-Keith[/QUOTE]

Glad to hear you got sorted Keith and thanks for letting everyone know.

[B]Wombler[/B]


#16

[QUOTE=kwalker;2669832][B]Solution Found[/B]
I uninstallled My Movies 4 Windows Media Center checked and marked the settings as a recovery point as protected HARD DRIVE. Then went back in and reinstalled WMC My Movies 4. That Did it. Thanks for helping-Keith[/QUOTE]

I figured as much was something other then Anydvd causing the problem.