Disable smartburn

I have not found any 48X media here in sweden that Liteon will burn using smartburn in 48X. Why is it “impossible” to turn smartburn OFF.

Tryed Nero and CDmate, none of them let’s me tyrn it off. I want to se some yellow dots to :smiley:

correction, they will let me turn it off but it does not work…

@Greffel

Why do you think it’s “impossible” ?
If you want to, just do it like this Nero -> Recorder -> Choose Recorder - > Options -> SB enabled/disabled
It’s like up to you !

Secondly, if you’re in search of the 48x media that you’d like to burn @48x, just take my word for it -
buy any good 32x-40x rated media and you’ll get what you need.
To name just a few, for instance :

Maxell 40x Cd-R 80XL-S ( I’ve seen and bought those at Power ) :

This Disc is designed for CD-RW/COMBO Drive Only.
Disc Type, Material = CD-R, Cyanine
ATIP Lead-in = 97m 24s 01f
Norminal Capacity = 702.83MB (79m 59s 72f)
Disc Manufacturer maybe = Taiyoyuden DX-dye
SMART-BURN Speed Limit = 48X

Benq 32x cake-box ( being bought at Sekvencia ) :

This Disc is designed for CD-RW/COMBO Drive Only.
Disc Type, Material = CD-R, Phthalocyanine
ATIP Lead-in = 97m 22s 67f
Norminal Capacity = 702.83MB (79m 59s 74f)
Disc Manufacturer maybe = Acer Media (48X)
SMART-BURN Speed Limit = 48X

As you can see these are being recognized by
Smart-Burn Media Check Program as well as by Nero and CD Mate as the 48x CDRs.

Good luck ! Lycka till ! :wink:

@Greffel

Here’s some addresses where you can find the 48x certified media :

www.mycom.se/produkter/default.asp?itemnr=8332&pt=5

newweb.dustin.se

www.komplett.se/k/kl.asp?AvdID=1&CatID=3&GrpID=7&t=1777&l=3

I have Maxell right now 48X certified, smartburn will stop at 38X and burn the rest @ 24X

And searching the forum, what I could understand was that disabable the smartburn like that in Nero would only let you disable the mediacheck in the beginning…

So smartburn kicks in for me enabled or not at 38X and then writes the rest at 24X. SO I was hoping for som new method

There is allso a rumor that some drives have kind of this problem overclocked, so I want to be absolute sure I have no smartburn on

I use Nero 5.5.9.14, maybe older versions let you disable it??

I use Nero 5.5.9.14, maybe older versions let you disable it??

Mine’s 55914 too.
Nevertheless, regardless of which version of Nero you have, the way of enabling/disabling SB
in it is still the same.

jupp…sure should be. To bad it does not work

This Disc is designed for CD-RW/COMBO Drive Only.
Disc Type, Material = CD-R, Phthalocyanine
ATIP Lead-in = 97m 15s 05f
Norminal Capacity = 702.83MB (79m 59s 74f)
Disc Manufacturer maybe = TDK M-dye
SMART-BURN Speed Limit = 48X

That’s smart burn tool saying :smiley:

If the drive slows down and yellow light comes on, that’s smartburn right? and contiues to burn the rest of the disk @ 24X