Disable Screen Saver bug in DVDFAB 5.0.25?

vbimport

#1

Sorry folks, I tried searching for this thread within CDFREAK, but in vain.

Therefore, if this has been discussed before, please advice.

I am not too sure if any one had experience with the Disable SCREEN SAVER function.

If checked, the screen saver should not activate during ripping, however, I had experience several occasion, that the screen
saver is enable when ripping, resulting in errors ripping.

Can anyone explained?

Thank you

Chow.


#2

The [B]Disable screensaver when processing[/B] option works perfectly for me, ever since its introduction in 5.0.2.0.
A glitch in your system? Perhaps you should try another screensaver and start to rule out causes
Have you updated to v.5.0.2.8?

I can’t imagine the screensaver coming on would ruin any rips, but who knows. I’ve been doing this on 5 different desktops and a laptop for quite some time and it’s never happened to me…at least that I am aware of…

This is more likely to cause a problem with the burning process, but again, it’s never happened to me on a burn either…

Sorry I can’t be more help.


#3

[QUOTE=maineman;2070189]The [B]Disable screensaver when processing[/B] option works perfectly for me, ever since its introduction in 5.0.2.0.
A glitch in your system? Perhaps you should try another screensaver and start to rule out causes
Have you updated to v.5.0.2.8?

I can’t imagine the screensaver coming on would ruin any rips, but who knows. I’ve been doing this on 5 different desktops and a laptop for quite some time and it’s never happened to me…at least that I am aware of…

This is more likely to cause a problem with the burning process, but again, it’s never happened to me on a burn either…

Sorry I can’t be more help.[/QUOTE]

I have had no problems with the screensaver coming on with ver 5’s,using DVDFab Plat. version.

Even before ver 5 I had on occasion forgot to turn off screensaver and it did not affect my backups on ripping or burning.

Might have something to do with having the dual core not sure on that.

bean55


#4

[quote=maineman;2070189]The [B]Disable screensaver when processing[/B] option works perfectly for me, ever since its introduction in 5.0.2.0.
A glitch in your system? Perhaps you should try another screensaver and start to rule out causes
Have you updated to v.5.0.2.8?

I can’t imagine the screensaver coming on would ruin any rips, but who knows. I’ve been doing this on 5 different desktops and a laptop for quite some time and it’s never happened to me…at least that I am aware of…

This is more likely to cause a problem with the burning process, but again, it’s never happened to me on a burn either…

Sorry I can’t be more help.[/quote]

I have a notebook and the POWER SAVER mode always on. And although, the screen saver has been disable in DVDFAB, I am not too sure if DVDFAB can disable System Standby, System Hiberates or automatic turn off harddisk within the POWER OPTION PROPERTIES in Windows XP. Of course, I plugged in and do not use battery.

I realised perhaps, it was not my ScreenSaver, but I think my notebook when on STANDBY, as a result, the ripping was destroy.

Thank you for your help.


#5

That certainly would do it.

Silly Sea Monster !!!

:slight_smile:


#6

Might be a silly question but why not just turn it off before you burn instead of relying on FAB to do it, as it only takes a second, I always turn mine off just to be safe


#7

I never use a screen saver anymore having LCD’s on everything here…


#8

Never thought, that I am so silly…!!!

I shall take your advice to turn off all the power management things when ripping.

Chow!!!:confused:


#9

[QUOTE=Bob;2070475]I never use a screen saver anymore having LCD’s on everything here…[/QUOTE]

Yea I never use screen saver either, one less program that has to start when you start your system…even though it is not running a screen saver when you are working with your system it still has components running in the background…less programs running in the background = less issues :bigsmile: