Disable Director's Commentary in DVD Backup?

vbimport

#1

I have ripped “the Last Samurai” with DVD Decrypter and burned using Nero Recode & the backup dvd option in order to preserve menus. I can’t seem to disable the director’s commentary, so I get to listen to the idiot talk the whole time the movie plays.

How can I disable the director’s commentary before burning the disk? Any particular file to disable? I have tried removing all extras and only leaving the main movie file & menus.
Three tries thus far and every time that idiot is yammering on about how he made the movie. It’s almost enough to drive me mad…


#2

if your main concern is keeping only the menus and main movie, try using TitleSet Blanker to blank out every titleset that isn’t the main movie, and then running the resulting output through your favorite transcoder while dropping the director’s commentary audio stream.


#3

I looked through the various audio files prior to burning, only the 2-channel audio was enabled on the main movie - no extras at all. That’s why I’m having a hard time understanding how to disable the commentary or even how to locate that audio stream. The menus list the director’s commentary as an extra - maybe I will try deleting that particular menu for the commentary only…

I’ll take another look tonight and post back the files that Nero Recode is listing, maybe one will stand out as the commentary that I am trying to get rid of.


#4

if that’s the case, the 2ch audio you’re leaving in is the director’s commentary. if a video stream has director’s commentary, it’s typically the last 2ch audio stream on the list.


#5

Tried unchecking the 2-ch audio as well and burned another dvd. Now there’s no audio at all.
I have tried the various dvds on two different standalone dvd players and they both have the same issue - director commentary can’t be turned off.

Not sure how to fix this issue… I don’t have surround sound, so don’t need dolby 5.1, but do need the 2-ch audio apparently for there to be sound at all in the movie.


#6

You have to keep the 5-ch audio stream. Many movies now only use the 5-ch stream.


#7

5-ch was what I needed. Thanks for the help.