Director's commentary instead of movie sound

vbimport

#1

Got a prob…Using the new 3 0 8 0 version of dvdfab free, and clonedvd…several movies flicka, flyboys, open season, the sound is director’s commentary only…what to do? never run into this before


#2

Welcome to CDF’s:

If you kept the Menu turn it off. If you did not reburn them.


#3

Hello tankeryanker

Some dvd’s have the director’s commentary as the default audio folder selected if you want to get rid of it you can do the backup in “MOVIE ONLY” modeand un-select it and select another audio source folder

Tim


#4

I’ve had this problem myself in the past and what you suggest has worked for me also. I also had a problem with subtitles playing after I backed up the 5th Element. They were easy enough to turn off, but I reburned the movie in customize mode and unchecked both subtitles boxs and the burn went good. So I’m assuming this is pretty much the same as you’re talking about here right ? I also had that problem with the director’s commentary with Clone. I got Fab and the problem went away, LOL. ~ Mike


#5

Hi Mike was you talking to ME :confused:
OH BTY I see you are in the RAAAAAZER BACK State :bigsmile: LOL

Tim


#6

Go Hogs Baby, LOL. Actually live pretty close to them to. Originally from Philly though, Go Eagles, LOL. And yes, I was agreeing with what you suggested to tankeryanker. That advice has worked for me also, so thanks Tim. ~ Mike


#7

I tried what you suggested, but when i use the main movie option on the dvdfab decrypter (free version) there is no option that I see to remove directors commentary. I have tried both ways, and after burning to hard drive, i’m using clonedvd2 to rip to disc…have tried both ways on it as well to no avail…here’s the movies that i’m having problems with…flicka, open season, facing the giants, flyboys, and trust the man. any other suggestions?


#8

If you use main movie only, it will copy only the movie and leave out the directors commentary and all the other junk, I believe, oops you are using the free one don’t know about that one sorry
Jim


#9

Sorry did not know it was disabled in DVDFab Decrypter Imyself don’t use it do to the fact I have the DVDFab PLATINUM version. :bigsmile: