DirectCD 3.0 help please!



How to disable the directcd option in directcd wizard panel permanentemently ?

I would stop at window startup the message that I see when I insert a blank disk!

Can I do it ? (in automatic at restart)


P.S. (sorry for my english


You can do it two ways.

  1. Go to Start, Settings, Control Panel, Add/Remove programs and select Adaptec DirectCD and click on Remove. This will remove just the Direct CD from your system…

A less drastic way is to go to Start, Run and type in MSCONFIG and click on the startup tab and look down the list until you see Direct CD checked, uncheck it and and get out of the program. Reboot and you no longer have to deal with all the problems Direct CD causes… Happy Burning…