Digitalmax leadout problem

vbimport

#1

Hi all,

I’ma noob in the burner arena, so bear with me. :stuck_out_tongue:

I got a digitalmax 3s163 (lite-on 1633s), and had the same problems others are having with their’s. My drive won’t recognize CD’s (thought to be a lead-out problem with a newer nero version).

A thought occured to me that it happened after I downloaded:

update for windows XP highMAT support in CD writing wizard

What does this do, and could it have any conflicts with NERO?

Thanks for your consideration,
Scotty out…


#2

I still have the leadout problem with the latest nero and my s1633 and I have never done that update. I am quite sure it is a nero/liteon problem as my plextor works fine and alcohol works fine on the liteon.


#3

@ oldDOSguy

Don’t know what it is, I’m still using WindowsME. And to avoid the lead-out problem, I stick to Nero 6.3.1.25 and burn cd’s at 16x. Never a problem, drive still in perfect working order.
Did you uninstall that highmat support thing, and is the problem still present? Then I’m afraid your drive is physically damaged.

:Z Leo


#4

Hi again :sad:

I guess that answer my question.

I still have the leadout problem with the latest nero and my s1633 and I have never done that update. I am quite sure it is a nero/liteon problem as my plextor works fine and alcohol works fine on the liteon.

Did you uninstall that highmat support thing, and is the problem still present? Then I’m afraid your drive is physically damaged.

yup, uninstalled.

This drive just burns me, not CD’s. This families first burner, and e-mails to tech support are undeliverable. :a

Can’t do anything now, except shop for a new one.

Scotty out…


#5

@ oldDOSguy

I re-read all your posts, and I think you did everything what can be done. I hope your drive is still under warranty, because the only thing thats left is to RMA it.
Hope you have more luck with your next drive.

:sad: Leo