DigitalMax DRW-5S163 + Nero + AMD X2 5200+ Crashing Machine

vbimport

#1

Hello,

A DigitalMax DRW-5S163 that worked fine on an AMD 2000+ causes a consistent crash when I moved it to an AMD X2 5200+. The crash is a sudden power-down, not an orderly shutdown or BSOD, as if I had just pulled the plug. It occurs about 1 to 2 minutes into a CD-ROM burn using NERO 7.

The details…

OS - Windows XP Professional Service Pack 2
Processor - AMD X2 Dual Core 5200+, a 64 bit CPU, 2 Gbytes ram.
Nero - originally 7.0.0.0, upgraded to 7.7.5.1. Upgrade made no difference.
Media - HP CD-R 52x 700MB 80 Minutes
The device is a DVD/CD-ROM drive. I’m burning a CD-R. I have not tried burning a DVD in this configuration. (I have enough coasters already.)

The tests…

Swapped power supply to the CD-ROM burner - still failed.
Tried CD-RW media - still failed.
Tried burning with XP native burning software - WORKED.
Installed Sony CRX195E1 and burned with NERO - WORKED.

A reminder that the the DRW-5S163 and NERO 7.0.0.0 worked fine on the AMD 2000+ processor.

The question…

  1. Has anyone here had a machine shutdown suddenly when burning CD-ROMs? If so, did you solve the problem?

  2. Any thoughts on why this is happening and how to correct it other than by buying a new DVD/CD-ROM drive?

  3. Any thoughts on why a faster processor, dual core processor, or 64 bit processor could cause a problem.

Thanks,
Bill Wetzel


#2

Welcome to CDfreaks Bill! :slight_smile:

Sounds like your PSU might be bad. Or there might be something shorting to ground which is causing the PSU to reset.

What does this mean?

The tests… Swapped power supply to the CD-ROM burner - still failed.

Did you try another PSU or did you just use a different molex connector?

Something to try, reseat all your power and IDE connectors, might be somthing simple.


#3

The power supply is the first thing I suspected as I can think of nothing else that would cause a sudden power-down. First I used a different molex on a different line coming out of the same power supply. The supply is an 650 watt Antec TruePower Trio that has three rails of 12v. I was hoping that the different line would come from a different rail but I did not confirm this.

When that failed I then used a completely separate power supply to feed the CD-ROM burner. That also failed.

Bill


#4

Are you sure that that little check box in nero to ‘shut down the pc when burning has finished’ is not checked. :stuck_out_tongue:

You might want to try uninstalling nero, and use their cleaning tools:

Also, it seems that your DigitalMax DRW-5S163 is a rebadged lite-on drive. So you can probably cross flash it into a true lite on. That might fix some compatability issue, ask in the lite-on burner sub-forum (search first) :smiley:


#5

“Shut down the PC” was NOT checked. Moreover, if it were I suspect that Nero would do an orderly shutdown and not just pull the plug.

Yes, the DRW-5S163 is a rebadged Lite-On. I have upgraded its firmware to the latest DigitalMax revision. Unfortunately, I tried a cross flash but it was rejected.

Bill


#6

Nero 7.0.0.0 is crap, update.


#7

I did update. Still crashed the machine.
Bill


#8

Solution that worked for me (had the same problem after upgrading my cpu from a AMD Sempron 3600 to a AMD X2 6000): change the Bios settings of the dvd-writer from UDMA-4 to UDMA-2.