Did 6S0F Ruin My 52246S?

vbimport

#1

Greetings-

What’s the scoop here? What was previously a three to four minute burn (at 40x with TDK 32x media) is now 12 minutes, if the burn succeeds at all. Drive speeds up, slows down, speeds up, slows down, speeds up, slows down… Exhibits same when trying to read. Up, down, up, down… seems to be searching. Also, the drive is now much, much, much slower to read/respond (auto run or eject, for example) than my 166S. Before the flash, both drives operated very similarly in read mode.

52246S is in UDMA Mode 2 and is Master on secondary IDE bus. Have reflashed. Both the original flash and reflash were deemed ‘successful’. Hardly… Have uninstalled/reinstalled IDE drivers to no avail. Flashed back to 6S0D, same troubles encountered.

All of these problems began the moment after the flash to 6S0F and subsequent reboot.

Please advise.

Thank You.


#2

Have you tried to re-flash the old firmware? (To see if the problem follows there too)

Also try to read the MTKflash guide…


#3

Originally posted by jan70
Have you tried to re-flash the old firmware? (To see if the problem follows there too)

Also try to read the MTKflash guide…

Also try to read his post with consideration.

Originally posted by Bunsen Burner

Flashed back to 6S0D, same troubles encountered.


#4

Tried both 6S0C and 6S0D using MTK WinFlash 1.5.3.5. Same problems. Now I’m thinking the drive is toast…


#5

Do you have any chance to try your drive on another PC, to make sure the problem is the drive?


#6

Originally posted by Bunsen Burner

Tried both 6S0C and 6S0D using MTK WinFlash 1.5.3.5. Same problems. Now I’m thinking the drive is toast…
Unfortunately, you are not the only/first one with the same kinda trouble. Here we go >

get the [COLOR=purple]6S0f.bin file from Dave,

read this > XFlashfix posted, get the XFlashfix file from Mango’s place and just follow the instraction there. [/COLOR]


#7

i have a 48125w. the drive was fine until an attempt of mine to flash the drive back to an earlier version (VS06) with better overburning test support using MTKWinflash. i end up with the same problem as urs, spinning up and down, detecting cd so slow i doubt if it runs at a speed less than 8x or even 4x. reflashed several time with ‘successfully flashed’ but the problem still persist.

i then tried my luck using mtkflash in pure DOS, the drive seems to have become better. but, as i test it with nero cdspeed, it can’t even go pass 32x for reading. the graph will drop as soon as it reaches 32x no matter wat media i put in. tried again a few times, and with different firmware version, no luck.

the drive had 1 month warranty left, so i sent it back for warranty, and the drive i got back is ok. flashed to the latest overburn bug free firmware, runs fine.

was suspecting the flashing with mtkwinflash (or even the mtkflash in DOS) is not complete with some unreachable sectors although it claim to have flashed all 6 banks. and i seen b4 somewhile ago in this forum where ppl has the same doubt. so, provided ur warranty period is not over, the best remedy is to sent for warranty claim.


#8

Many of us have had drives “go bad” after flashing. I suspect that bad memory (flash memory) may be to blame. Sometimes re-flashing fixes it, sometimes not. Since flashing with MTKFlash includes an erase cycle, there’s not much else you can to to recover it. I don’t think the firmware is to blame.


#9

I built a 98 DOS boot disk, sans CD-ROM support, used MTKFlash 1.5.5 and the 6S0C and 6S0D bin files. No go…

The drive simply refuses to burn the lead in. I’ll try XFlashfix.

Thanks for the time and suggestions. Even if all fails, it’s good to know there’s a standup bunch of cdr folks out in the wilderness.


#10

Well, per LiteOn’s instructions, I am RMAing the drive back to NewEgg. It would seem that more than firmware is broken.

I’ll keep you posted…

Thanks again!

Edit:

To show my faith in LiteOn (and my foolishness?), I flashed the 166S to the latest firmware today with nary a problem.


#11

i just wanted to add, that this firmware version was a really crappy one in my opinion. many of my blank cds that were supported before, are no longer supported, and i’ve produced lotsa coasters with this version.


#12

Originally posted by chrisi

i just wanted to add, that this firmware version was a really crappy one in my opinion.
Which one, you mean ? 6S0F ? It works just fine with me.
IMHO, it’s a much better one than the previous FW versions that couldn’t even do the capacity tests.


#13

Well, my replacement drive from NewEgg arrived today- a 52327S! I’ve always had great service from these folks. Salute!

The drive is somewhat faster to open/close, spinup and recognize than the 52246S, though slightly slower than my 166S. The drawer mechanism is quieter and smoother than both the old burner and the DVD drive, though the drawer seems a tad ‘wobbly’. It’s just as loud when burning.

Speaking of burning, I’ve burned a few disks with the drive. Seems to be operating fine, though with more errors than the 52246S (RIP). Here’s what I mean. The media is TDK 32x rated, 700 MB, Taiyo Yuden manufactured and was burned at 40x. I wish I had the 52246S to do a read comparison and different media types, but I do not, so take the following FWIW.

This is a single Windows media file burned on the 52246S, 6S0C.

Next, a back up of a boatload of small files, 6S0C.

This was the last disk burned on the 52246S, 6S0F, before it crapped out. Note, it could only burn this disk at 4x.

Now, the 52327S, FW QS03. This is a back up of many files and a slight overburn.

A game disk back up.

And another game back up.

For grins, a Memorex (Ritek) 16x rated 700 MB disk burned at 8x on an Imation 8x20, now in my brother’s hands.

It’ll be interesting to see what FW upgrades will do for the drive. Now, to get up the nerve…

BB


#14

This is not good news. I just RMA’d a 52327S for writing the same kind of quality as your’s. It’s looking like they have some problems with the new chipset. There’s a newer firmware available for that at the LiteOn site, you might want to try it and report back.


#15

So, I yesterday got my new LTR52246S ( w FW 6S0C ) in USB case, got the drive out of it and flashed w the 6S0F.

Here are 2 scans of the same media, whose test results used to be displayed quite often @ KProb thread.
The purpose with my current showing them side by side is to tell that :

  1. overclocking does not harm your drive in any way ( it’s re: [COLOR=purple]this discussion ).
    Either one ( overclocked and none ) performed with grace giving kind of identical results.

  2. the 6S0F didn’t ruin the drives either > 2 separate drives survived the flashing with dignity :smiley:


Here you go :

TDK AL 481648 @ LTR 52246S ( 6S0F )

LTR52246S ( in USB case )


[/COLOR]