Diagnose DVD burner issue

vbimport

#1

Hi

Hoping one of you can help me out here :slight_smile:

My PC has 2 DVD writers.

The one I use most is an LG GSA-H55N (bought and fitted)
The secondary one is a TSSTCorp S162L (factory fitted)

Both use the same IDE (?) connector cable.

The PC runs Vista Ultimate, is a decent spec, 1 year old quad motherboard and has a (quite old) Hauppauge Win TV tuner.

I am trying to back up dozens of old VHS videos to DVD. I have previously copied other DVDs and there’s one problem which randomly persists across all types of movies I try to write:

The discs always write fine e.g. no errors are reported. The discs will play back in the same drive. They will not, however, always play back properly in our DVD player. I have also seen them glitch on one other DVD player.

It’s rare to get a complete failure - what normally happens is the DVD drive hiccups, “hunts” (the error correction light flashes) and you can hear it “grinding”, then it gives up and moves forward to the next bit it can play (gap between 1 second and say 10 seconds)

If I write the same title twice it won’t necessarily glitch in the same place. The glitches can come thick and fast making the production unwatchable, or maybe only a few times per disc.

If I write, say, a perfect original DVD copy that might play perfectly, or do the same. The software (whether 1 Click, Nero or Power Producer) would not appear to be at fault, it’s the same with all. The original media would not seem to be the fault either since it happens with anything/everything. Either the disc ends up perfect or nearly useless.

I am trying to isolate what the cause of this is. I have tried:

  • Updating the firmware in both drives
  • Different media (Verbatim and Sony)
  • Writing at maximum speed (16x) and writing at 4x
  • Shutting down all non essential Vista services and leaving the PC free while writing

Not sure whether it’s related and I only noticed this recently, but the secondary drive doesn’t seem to want to accept blank media at all (no disc in drive) - same with +R and -R discs. No improvement after firmware upgrade. It will however play prerecorded media. This stops me testing to see whether the 2nd drive will write the discs OK to prove whether the LG drive is knackered.

It’s possible both drives are faulty. It’s possible most of the Verbatim and Sony discs are faulty. Is there a more methodical way of going about a diagnosis than just keeping on trying?

Many thanks.


#2

Hi and welcome to the forum :slight_smile:

A possible cause of this problem is the burning speed. Usually, 16x certified discs give better results if burned at 12x or 8x. If I understood correctly, you tried to burn [B]only[/B] at 16x and 4x.

Did you try also at 12x or 8x?

Did you notice if the problematic discs are the ones burned with the LG or with the Samsung?

Can you check if DMA is enabled?

Are you sure that jumpers are set correctly in the drives? If both are connected at the same IDE cable, one should be set as master and the other as slave. The drive connected at the most external IDE plug usually is the master, and the drive connected to the intermediate plug is the slave drive (of course, the third IDE plug of the cable is inserted in the mainboard)

Some standalone players (mostly the older ones) are rather picky about media. Did you try to change booktype in +R discs? This often improve compatibility with standalones :slight_smile:


#3

Thanks for the welcome :slight_smile:

How do I check on whether DMA is enabled or not? (I would guess it is, purely because I’ve never knowingly disabled it)

Only the LG drive writes. The Samsung one is only capable of reading and won’t accept blank discs - appears to be faulty, hadn’t noticed earlier.

I disconnected the Samsung drive leaving only the LG drive connected and tried writing a Sony 1-16 speed DVD at 12x speed yesterday.

It suffers from both the glitching on playback, and also a new and stranger problem which actually does manifest itself if you try to play back that DVD on the PC itself as well as a standalone player:

Objects on the screen “blur” a bit like early flatscreen televisions on rapid movement. This particular title did not need compressing to fit onto the single DVD. I think this one might be a software fault with Power Producer. It isn’t the main issue, though and the glitching is still there (especially bad on this one)

I can’t see anything in Power Producer 3 about book type settings. I do also have Power Producer 5, but that’s nearly useless, so I got rid of it and went back to the earlier version.

The standalone DVD player is a few years old and not particularly brilliant - of course we could get a newer one which might play without glitching. On the other hand it might not, so my plan of ripping my old VHS onto DVD has gone on hold since I can’t get rid of the VHS videos anyway unless I know I can play back the copies.

Is there any way to test a written disc to see if these glitching issues are actually “on the disk” and any player would get them, or point to the fault being the DVD player about to give up?


#4

Just to add:

All the written DVDs play back fine on our laptop without glitching. It’s only the standalone DVD player which glitches.

I don’t know enough about these things: I’d have thought that if you’re writing a digital “stream” then it either A) is complete and works, or B) isn’t complete and glitches/error corrects.

What’s puzzling me most is that written DVDs play back fine on a laptop (not the same PC which wrote them) but not on a DVD player.

Data discs (backups) written with the same player do not fail when I try to restore them. It is only movies which have the problem. The same DVD player will play back prerecorded titles fine.

I suppose we could take some of our written DVDs which we know won’t play on our player, to a shop and ask to put them into the player we propose buying to make sure they work OK before we buy it. Is there any way to know which standalone players are “compatible” with self-written DVD media and which are not?


#5

Right - last one. Sorry for the newbie question, I have found the FAQ now and checked DMA settings:

I have 4 x IDE Channels and 2 x Standard Dual Channel PCI IDE Controllers.

The latter do not have DMA settings, but the first four do.

1: Ultra DMA 6 with DMA enabled, supported devices: 2
2: Ultra DMA 6 with DMA enabled, supported devices: 2
3: Ultra DMA 4 with DMA enabled, supported devices: 2 <- This appears to be the DVD drive
4: No DMA in the list box, no DMA enable option, supported devices: 2, under Details, Property Hardware IDs I have 10de-0759 Internal_IDE_Channel

I have 2 hard disc drives and 2 DVD writers, which I suppose is why there are 4 entries.


#6

And to update…

Tried disabling DMA and wrote another disc this time a Verbatim -R at 4x speed.

It glitches as usual though interestingly it doesn’t “hunt” as often (only twice in 1.5 hours) - it simply “pauses” occasionally, most of the time for about a second and then carries on, it doesn’t miss any frames or speech nor does the error correction light come on.

At the end of part 3 (it’s a 4 part TV story which I split into 4 chapters) it goes back to the default “DVD” screen not the root menu, but part 4 will play if you play the disc again.


#7

DMA is mandatory to be enabled for DVD burning, or discs will be burned with a huge amount of errors (and also so slowly that you can grow a beard :bigsmile:)

About glitches being present only on the standalone and not using the laptop drive, it is a clear sign that the standalone need a good cleaning or that is at the end of its life.

A new standalone is not actually a bad idea. If you find one with an USB port, you cna also read your movies directly from an external HDD, so no more burning is needed.

A good alternative is a so called “media player” like this one. That thing is able to read most of video formats, and has a reasonable price. You only need to connect an external drive to the box and that’s all :slight_smile:


#8

Thanks very much for your time. I wondered why it took a bit longer to write that disc!

Have resumed the copying/writing - 90% of the DVDs struggle to play on our standalone though prerecorded DVDs work fine - that’s the bit that has me confused.

Have bought an external drive to put all the originals on, so if we get a new standalone player and that can’t play the discs for whatever reason, then the media player option is definitely one I’ll look into - thanks.


#9

You’re welcome :slight_smile: