Diablo2lod

vbimport

#1

hi, I own a liteon 24102b burner and I am still having no luck in having a reliable backup of diablo2lod. Would not play on my burner even with the hide cdr media enabled. It would load once in a while on to my toshiba dvd-rom drive. Error message would come first saying make sure the diablo2lod is in the cdrom then click retry. I had to hit it with the mouse 10-20x before it load to where you can play single or multi-player etc. os is winxp pro,dvdrom-primary slave, cdrw drive-secondary master, amd1.33ghz athon on asus mb.:confused:


#2

Hello rob36,
Try reading LOD from toshiba dvd-rom using hardware correction, a lot of people is reporting sucess that way (even without AWS) that’s what I heard…
Try it… it may work :slight_smile:


#3

Originally posted by rob36
I had to hit it with the mouse 10-20x before it load to where you can play single or multi-player :
Hey man, I’m new too. Did you break the mouse? You should just use the left button to click on the screen :eek:


#4

Originally posted by softwareguy

Try reading LOD from toshiba dvd-rom using hardware correction, a lot of people is reporting sucess that way (even without AWS) that’s what I heard…

What on earth has AWS go to do with reading Diablo FGS? If he aint using 4016 he’s got the bug!


#5

Which version of clone are you using? If using 3.xx, try upgrading to the latest version 4.0.1.6 and use the default game cd profiles for both reading and writing. Also, since you are burning sub-codes, try burning at 8x. I’ve generally found that that speed gives best results with the LTR-24102B where subs are required.

Btw, isn’t it great to know that everyone who has responded to this post has significant negative karma:p .


#6

try burning at 8x. I’ve generally found that that speed gives best results with the LTR-24102B where subs are required.

i agree securom new has only worked for me burning at slow speeds:)


#7

ClonyXXL should pick up the settings, when i backed up my copy i use Read Subs and 4x read, go with max burn and AWS if you can. In one of my posts someone mentioned that Toshis’ dont play well with Software EC so use hardware


#8

hello softwareguy, I just did what you suggested. It worked. I used the latest version of clonedcd. Used the dvd-rom drive to read and use the clonyxxl settings. Thanks to all the guys in this forum for their inputs. One last question is why won’t the my liteon24102b able to read it?:slight_smile:


#9

it may have been fixed, but there seems to be an error with Hide CD-R Media in v4 of Clone with liteon drives. Disableing Hide CD-R Media should do the trick


#10

what i want to know is the people that have backed up d2 lod with there lite-on 24102b drives is what firmware they are using?
(i am usuing 5s5a)
i CANNOT make a working copy no matter what i do with clone cd.

BUT i CAN copy it with cd mate no problems!!!

so it must be something to do with clone cd and the 24102b drive, but olli said he can copy it no problems what so ever when he try it.

i am trying to make a backup of d2 lod of a backup.

i am getting desperate!!! this makes me mad that cd mate works,but clone cd does not :frowning:

i also have a pioneer dvd-rom 116 drive.


#11

Originally posted by NBR
what i want to know is the people that have backed up d2 lod with there lite-on 24102b drives is what firmware they are using?
Me - 5s07; the one and only FW for a 24102b


#12

@ NBR

forget everything that has been hurled at you one second

does the CCD.image you create run in daemon or any other virtual rom app? if not then your burnt cd’s are coasters.

if the image created is working, and the burn is carried out with only close last sess selected then it is an issue with clone and hide cd media.

not all hardware is supported yet


#13

Originally posted by sherman1
[B]@ NBR

forget everything that has been hurled at you one second

does the CCD.image you create run in daemon or any other virtual rom app? if not then your burnt cd’s are coasters.

if the image created is working, and the burn is carried out with only close last sess selected then it is an issue with clone and hide cd media.

not all hardware is supported yet [/B]

no, the ccd image dont work in deamon tools.

it must be clone cd and hide cd-r media then because i can copy this disk with no problems using CD MATE!!!

so what u think now?


#14

ok

read a new image.

make your read settings -> read both sub data (data & audio)
read speed set to max for both. check nothing else.

read at full speed if the orig cd isn’t too scratched.

then mount in daemon

see if it will run (it should :wink: )


#15

Originally posted by FutureProof
Me - 5s07; the one and only FW for a 24102b

i CANNOT use 5s07 on my lite-on 24102b drive.

when i flashed back to that version my drives red light would not go off.

my drive was made in dec 2001 and shipped to me with 5s54 firmware installed on it.

any other recommendations?


#16

burner is not the prob…read settings is the problem

try what i posted above and get back to me :wink:


#17

Originally posted by sherman1
[B]ok

read a new image.

make your read settings -> read both sub data (data & audio)
read speed set to max for both. check nothing else.

read at full speed if the orig cd isn’t too scratched.

then mount in daemon

see if it will run (it should :wink: ) [/B]

It still dont work unless i emulate securom in daemon tools but without the emulation it dont work and my cd has NO scratches on it at all!!!

also this cd i made the image from is NOT made from the original cd. it was made from a backup that was made from original cd


#18

theres ur problem

your source cd is Fnck3d

give up now.

you need to get a working copy to make a successful “backup”


#19

Originally posted by sherman1
[B]theres ur problem

your source cd is Fnck3d

give up now.

you need to get a working copy to make a successful “backup” [/B]

you dont understand!!! my copy i am trying to copy works perfectly in my pioneer dvd-rom 116 drive.

and this is the cd that will copy perfectly with CD MATE!!! and does NOT work with clone cd :frowning: even though i made this copy from tha original using clone cd and writing it witha hp 9110i drive (8x4x32)


#20

ok np didn’t realise that b4 :slight_smile:

if you have this dvd-rom it should be able to read securerom noworries either. btw is it rcp2?

use it to make an image with the settings i said b4

then mount in daemon (don’t use emulation feature, u shouldn’t need)