Diablo II LOD and CloneCD v4.0.0.1

vbimport

#1

I have read previous posts and tried unsuccessfully to make a backup of Diablo II LOD using CloneCD v4.0.0.1. I used ClonyXXL (detected SecRom new) to parse settings to CloneCD and with an 8x read. No reliable success.

I have a WinXP Pro 512MB system with an Asus CRW-1610A 1.20 burner. Have patched WinXP Pro with Microsoft patches for burning CD's that can only be read by WinXP.

When I used CloneCD v3.4.4.1 and settings from Club CD Freaks - Knowledge is Power - Settings, I created a backup that could work on my WinXP machine, but not on my Compaq Armada E500 with Win2K SP2 and CDRW. I am on both machines using CloneCD to ""Hide CDR Media

Any suggestions please ?
Thanks


#2

you should have no probs with that writer read pm i sent you:)


#3

Originally posted by sprog
[ul][li]I used ClonyXXL (detected SecRom new) to parse settings to CloneCD and with an 8x read. No reliable success[]I have a WinXP Pro 512MB system with an Asus CRW-1610A 1.20 burner. Have patched WinXP Pro with Microsoft patches for burning CD’s that can only be read by WinXP[]When I used CloneCD v3.4.4.1 and settings from Club CD Freaks - Knowledge is Power - Settings, I created a backup that could work on my WinXP machine, but not on my Compaq Armada E500 with Win2K SP2 and CDRW[/li][/ul]sprog…a clever Aussie nick ;)[ul][]The Game CD profile should do it all[]Your burner is a SD2 butta cutta - disable ‘Allow AWS’ in the burner settings & uncheck “AWS” in you write profile(s); argh, can you unpatch your OS? Have you disabled IMAPI and turned burning off? (this is all in-built 3rd Party stuff & doesn’t affect CloneCD et al)[*]…if playing from a writer - enable “Hide CD-R Media” in the system tray icon ;)[/ul]