Diablo II Expansion

I have been using CloneCD for quite a while, and rarely need to chang any settings to have working copies of games, psx, and apps. But, Diablo II Expansion seems to be a different story. Backup works if I use Daemon Tools with it, but why can’t I get a perfect 1:1 copy. Can anyone explain why, or what I need to do to correct this, or if it can be done?:confused:

Thanks for any help. :cool:

I made a backup using these settings:

Read:
both subchannels checked.
Nothing else checked

Write:
Burnproof(if availible)
Don’t repair subchannel data
Nothing else checked

This will give you a backup that works, except in cd-writers. Because this protection checks for the ATIP, and then it won’t work in CD-Writers because the writer tells the protection that it’s an recorded disc…and not an original disc.

Or you may use clonecd’s “Hide CD-R media” function(only availible in the newest versions and not in japan and US), then you should also be able to play the backup from your writer.

Hmmmmm… Thought I used settings very similar to that. I will try again with those exact settings. I just got the newest version, so maybe that will make a difference to.

I wish I could use the hide function. Got disabled on install (USA).

Anyway, thx so much for the info. :slight_smile: I’ll give it a shot.

U can enable this option even if you live in US of A.

Simply change your regional settings in Control Panel so that you now “live” in Canada!

Dont forget to change from English (American) to English (Canadian).

I’m not sure if you have to uninstall Clone first, then change settings, then reinstall, or if a simple reboot after changing settings will suffice. Suggest you try reboot method first!

Originally posted by Da-Smasha
[B]U can enable this option even if you live in US of A.

Simply change your regional settings in Control Panel so that you now “live” in Canada!

Dont forget to change from English (American) to English (Canadian).

I’m not sure if you have to uninstall Clone first, then change settings, then reinstall, or if a simple reboot after changing settings will suffice. Suggest you try reboot method first! [/B]

Outrageous!!! :smiley:

Thanks for the TIP. I will give it a go.

Originally posted by Da-Smasha
[B]U can enable this option even if you live in US of A.

Simply change your regional settings in Control Panel so that you now “live” in Canada!

Dont forget to change from English (American) to English (Canadian).

I’m not sure if you have to uninstall Clone first, then change settings, then reinstall, or if a simple reboot after changing settings will suffice. Suggest you try reboot method first! [/B]
Fiend! What’s wrong with Oz English…just because they think we’re near Greenland is no excuse to ignore the GAFA & MAMOFA!

Nah…aint we got enough foreigners “invading” our shores…hehehe…ooops, thats very politically incorrect…just joking all…i know i’m gunna cop flack over that…

SIIK MATE!