DFT won't load

I want to test my hitachi hard disk using DFT. I downloaded cd-image from hitachi website and burnt a cd. so i restarted my computer and it booted from cd. there was two choices: 1. ATA and SCSI drives. 2. ATA drives only. I chosen ATA drives only. Then i see the text: Loading DFT… And that’s all, CD stop spinning soon and nothing happens. any suggestions.

if the hd is sata you should choose “ATA and SCSI drives”

I tried ATA and SCSI, same story…

IC , try burnning it again with another program,use imgburn or active iso burner

I think it will not help me. Cannot believe that there is burning issue or something. If loading the DFT, the dvd reader even won’t try to read anything, just idling.

it defintly can be a burnning issue , check this thread for an example
http://club.cdfreaks.com/showthread.php?t=216166 , its also possible the download went currupted , might wanna try deleting the iso & clear the cache in the browser & re-download

Thanks for any suggestion, i tried all of it. Still nothing. It says ‘Loading DFT…’ but that’s all. I tried using another CD and in both writers (see signature) but the problem persists.

i wonder , you said you tried in both burners , does that mean you only burned with both or also tried booting the cd on both? if you didnt try booting using the other drive then you should , use nero cd-dvd speed and do the “scandisc” test to see if its fully readable , it could be a bios issue, check the bios version history on the motherboard manufacturer site

I had exactly the same problem on my laptop Dell Vostro 1000.
I solved it by set “Legacy USB support – Disabled” in BIOS
So, try to play with USB settings in BIOS on your computer.

However during the test (Quick and Advanced) DFT stops at the step “Analyze mechanics”. HDD led aren’t blinking, progress bar does not show any progress. I waited for 5 min – still nothig. No reaction on F1 and Alt-x

Any Ideas how to relocate damaged blocks on hdd using other software?

Hi and Welcome!

if there are damaged blocks on a HDD, then it’s time to replace it.

In addition, many HDD diagnostic tools only work properly with Sata drives, if the Sata controller operation mode is set to “IDE”.


Thanks- Disabled USB support in BIOS along with Network Support & it resolved the problem. Not sure which one did the trick exactly but I don’t care. Toshiba Satelite Pro

I had the same issue, with DFT hanging up on “Loading DFT”. Disabling on-board LAN and Legacy USB Support allowed me to load DFT and run tests as it did with others.