~df394b.tmp error

vbimport

#1

I got this ~df394b.tmp error at the splash screen of the Sims 2 University. I’m not sure what it means, but it won’t let me get past the splash screen. Does anyone know how to fix this? I burned it with Alcohol 120%; 2/3 Safedisc 4x write speed.


#2

Hey and welcome to CDFs,
This error means that the back-up you has failed. Try rereading the disk and buring @ a slower speed. Also what drives are you using?

\\VH////
:slight_smile:


#3

Darn, I burned it twice too and both of em didn’t work, but I don’t think I can burn at a slower speed. The lowest option is 4x on Alcohol 120% I believe. Drives? I am not sure what you mean, but I’m using the D:/ HL-DT-ST CD/RW.


#4

Er, the correct one is D:/HL-DT-ST RW/DVD GCC-4243 (1:0)


#5

Even with the original disc I’m getting this error, both tried it on my Liteon drive, and also my Pioneer drive. Safedisc sucks bigtime!

Looks like I’m going to have to wait for a nocd crack even though I’ve bought originals. Plain ridiculous!


#6

You can try mini-images methodology. It should work without problems with its earlier safedisk v4 version.


#7

Hello,
I wanted to note, that I have this same error going on with a burned copy of Sims 2 University and Sims 2 Nitelife. Your guys thoery of what is wrong has to be off becuuse my copys of the two games were working just fine for several months then all of a sudden the other day this problem started. So I really can’t see it being a copy improerly burned at a wrong speed or anything like that. So, any other ideas? I have even tryed running a copy thru deamon tools and get the same erroe at the splash screen. So back to the drawing board guys. Please help!!! I have a really upset daughter over this.

Thank you,
sterlinglee38


#8

The only way to fix this problem that I’ve found is using a No-CD Crack for the game which you can find several places.

Thank you,
sterlinglee38


#9

if you have daemon tools running on your pc you do not have to uninstall it the latest patches for the safedisk allows it to recognise when daemon is running with the safedisk emulation active so just turn off all your emulation options and the game should run (i ran the game with daemon closed so i suggest doing this first you can experiment with having it running if you want tho tell me how that goes)
(something similar should work with alcohol)