Devo considerare danneggiato il mio masterizzatore?

vbimport

#1

Oggi credo di avere avuto la conferma definitiva che il mio masterizzatore è definitivamente andato.

All’inizio il masterizzatore in questione, un liteon 1633, dava delle scansioni terribili di dischi perfettamente leggibili (purtroppo solo le ultime due scansioni le ho ricontrollate col mio benq 1640 per vedere se c’era qualche corrispondenza: le scansioni col benq erano ottime).

Poi ha cominciato a fare dei rumori gracchianti veramente forti (sembrava che stessero sfregando un gessetto su una lavagna :eek: ).

E infine ha cominciato a dare risultati un po’ più scadenti del solito; e adesso non riconosce più nessun disco.

Per essere sicuro di non fare una figuraccia col rivenditore, ho pensato di fare la prova a creare un DVD test col cd-dvd speed, e per non perdere un disco ho pensato di usare un riscrivibile. Questo anche perché mi era già successo di avere dei risultati pessimi con un altro masterizzatore e il rivenditore si è limitato a fare questo test per giudicare come funzionante il drive.

Risultato: il mio riscrivibile non viene più riconosciuto da nessun drive (e quindi ci ho rimesso comunque un disco :a e per di più un riscrivibile, che costa di più di un disco normale :a :a :a :a )

In definitiva: secondo voi il drive è veramente danneggiato oppure sto sbagliando io qualcosa?

E poi, come posso fare per recuperare quel riscrivibile? Per completezza, vorrei precisare in che modo è diventato illeggibile.

Subito dopo aver fatto una cancellazione completa del disco (usando il nero burning rom), ho iniziato il test col CD-DVD-speed (versione 4.0.1). Dopo pochi secondi, il test è terminato con un messaggoi di errore (purtroppo non mi sono segnato il messaggio in questione).

Allora ho pensato di fare una cancellazione “quick” del disco, e ho usato sempre il cd-dvd speed per fare questa cancellazione quick. Dopo un paio di minuti il processo sembrava terminato, e da allora il disco è diventato illeggibile con qualsiasi drive e con qualsiasi software.

Grazie a tutti per i consigli che vorrete darmi

geno888


#2

Ciao geno888,

congratulazioni per avere sfondato alla grande il muro dei 1000 post. :cool:

Er… credo che le prove indiziarie siano sufficienti per il verdetto di ‘disfacimento’… :bigsmile:

E poi, come posso fare per recuperare quel riscrivibile?

Dunque… se è solo per il riscrivibile, ti suggerisco di buttarlo e prendertene un altro, visto che credo che il tuo tempo valga di più del paio di euro che costa un supporto del genere…

Se invece è per capire e imparare, al momento mi viene in mente solo questa cosa: alcuni masterizzatori (sicuramente i Nu Tech) sono in grado di riportare i supporti riscrivibili al livello di “fabbrica” utilizzando DvdInfoPro… però non avendo un masterizzatore del genere, non ho potuto sperimentare di persona e non ho comunque idea se questo potrebbe “recuperare” il tuo…

Tanto per capire meglio: se metti quel DVD in un masterizzatore, che succede? Se con Nero dai un “Disc Info” cosa ti dà ? No disc in drive?

Ciao,

ET


#3

Ecco cos’era quella craniata… :bigsmile: :stuck_out_tongue:

Esatto: nero mi dice no disc in drive.

Ho fatto un’altra prova per scrupolo con un DVD -R (che ho regolarmente buttato via), ma stavolta ho salvato una schermata del messaggio di errore.

Riguardo i masterizzatori Nu Tech sarebbe davvero interessante verificarlo.

Ma non importa; in fin dei conti era solo un disco riscrivibile… non ci perderò certo il sonno

[Le ultime parole famose]
:sad: :sad: :sad: :sad: :sad: :sad: :sad: :sad: :sad: :sad: :sad: :sad: :sad: :sad: :sad: :sad: :sad: :sad:
[/le ultime parole famose]



#4

Sono appena tornato dal negozio con un nuovo masterizzatore. Siccome il 1633 ormai è fuori produzione, me lo hanno sostituito con un 1693. Stasera aggiorno il firmware e comincio a fare delle prove. Anche se prevalentemente usavo il liteon per le scansioni, osservando le scansioni postate sul forum internazionale mi sono accorto che col modello 1693 le cose sono migliorate molto rispetto al 1633. Magari lo userò anche per masterizzarci qualcosina :bigsmile:


#5

Guarda, io non prendevo più masterizzatori Liteon dall’832, so che per un certo periodo i loro modelli (incluso il 1633) non erano un granché, o forse era che BenQ e Nec avevano prodotto modelli veramente superbi… Ho letto ottimi commenti sul 1693 e così l’ho preso, già da qualche mese… un ottimo masterizzatore, secondo me. :slight_smile: Hai fatto un affare, anche se probabilmente hai pagato il 1633 di più di quello che avresti pagato il 93 adesso!

A proposito di prezzi… oggi mi sono preso un BenQ 1640 alla Auchan… € 44.90… da non credere! :eek:

ET


#6

Ahime, purtroppo è vero: quando l’ho preso (nel dicembre dello scorso anno) il 1633 mi è costato € 81, mentre oggi il prezzo di listino del 1693 è di € 49.

Ma viste le capacità del 1693, in fin dei conto mi ritengo soddisfatto. Appena farò qualche masterizzazione la posterò sicuramente nel forum internazionale. Per il momento devo ancora aggiornare il firmware (lo scarico stasera stessa, ma lo installo domani perché prima di resettare il computer voglio finire la mia navigazione su internet)


#7

Dagli una passata di Omnipatcher… dopo avere fatto il dump dell’originale e della eeprom. :cool:

ET


#8

Perdona la domanda un po’ …dumb come si dice nel forum internazionale.
Non sono sicuro di aver capito bene come funzionano queste cose.

Se io inserisco in omnipatcher il firmware (quello descrambled, perché il flasher originale non funziona: ho già provato) poi posso modificare le strategie di scrittura. Finite le modifiche omnipatcher produce un file eseguibile che posso usare per flashare il firmware da me modificato nel masterizzatore. E fin qui mi sembra di avere le idee chiare.

Ma se poi voglio ripristinare il firmware originale, è sufficiente lanciare il flasher del firmware ufficiale sopra il firmware patchato? Oppure le cose sono più complicate?


#9

Esattamente. :iagree:

Se vuoi, con la EEPROM utility puoi salvarti lo stato della tua EEPROM, magari prima di avere fatto qualunque masterizzazione (perchè nella EEPROM vengono memorizzati, fra altre cose, anche dei dati che il masterizzatore “apprende” dalle masterizzazioni fatte).
Poi, puoi salvarti il firmware precaricato nel masterizzatore con LtnFW: viene generato un file .BIN di 1 Mbyte (1048756 bytes), che volendo puoi riflashare nel drive utilizzando nuovamente LtnFW, il cui uso è assolutamente intuitivo. :slight_smile:

A questo punto procedi con Omnipatcher sulla versione unscrambled del firmware che ti interessa, generando l’EXE patchato. Nonostante Omnipatcher funzioni anche sui files .BIN, è preferibile usare l’EXE perchè ti seleziona automaticamente il drive Liteon “giusto”, mentre LtnFW ti mostra in una tendina tutte le unità (e in questo modo io una volta per sbaglio ho flashato il mio lettore DVD Liteon 166 con il firmware dell’832 :eek: ).

Infine, in caso di catastrofe (tipo reboot della macchina mentre stai flashando il drive, o tipo la boiata che avevo fatto io) è quasi sicuramente possibile recuperare il drive sotto DOS, con un floppy di boot e MtkFlash, una utility per flashare unità basate su chip MediaTek (fra le quali i LiteOn). Anche io, con un po’ di fatica, ho recuperato il mio 166 in questo modo. :cool:

Hope this helps, :bigsmile:

ET


#10

Ma visto che riflashare col firmware originale (quello scaricato dal sito liteon) riporta il masterizzatore allo stato iniziale, dove sta l’utilità di LtnFW? Perché mi conviene sempre fare un backup del firmware con questo tool prima di mettergliene uno modificato da me con omnipatcher? Io conservo comunque una copia del firmware originale dopo averla scaricata dal sito liteon.

Scusa se sono un po’ esitante, ma non ho molta dimestichezza con questi tools, e prima di rischiare di invalidare la garanzia voglio essere sicuro di quello che faccio.

Grazie eltranquil


#11

Scusami tu, mi sono spiegato male… non intendevo dire che conviene sempre fare il backup del firmware prima di applicare quello patchato.
E’ solo che io ho la fissa, quando possibile, di salvarmi il firmware precaricato nel masterizzatore all’acquisto: e visto che NEC e LiteOn me lo lasciano fare… (mentre LG, Plextor, BenQ e quasi tutti gli altri no)
E’ ben vero che lo puoi scaricare dal sito, pero’ è una mia piccola mania. :stuck_out_tongue: Ma se a te non importa, allora ti puoi dimenticare l’esistenza di LtnFW. :wink:

Sicuramente è più rilevante salvarsi la EEPROM, in caso volessi riportare il masterizzatore allo “stato di apprendimento iniziale”, magari se ti sei sbizzarrito a scambiare un po’ di strategie e il drive è “in stato confusionale”.
Tempo fa parlare della EEPROM era pericoloso: sembra che la LiteOn, che non ha mai ostentato “fastidi” per lo splendido lavoro dei codeguys (secondo me dovrebbero anzi assumerli) non volesse che la gente mettesse mano alle EEPROM che sono un oggetto un po’ delicato, mentre ora sembra che non ci siano più problemi.

Ciao,

ET


#12

Il backup della eeprom l’ho fatto appena montato il drive nel computer (in effetti è stata la prima cosa che ho fatto), e mi è venuto un file di 1 KB: non è che ho sbagliato qualcosa? Possibile che sia un file così piccolo?

Un’altra cosa. Mi potresti dare qualche dritta su quali modifiche mi suggerisci di fare con omnipatcher? Ultimamente ho trascurato un po’ i thread liteon (essendo alquanto amareggiato dai risultati del 1633): me ne potresti indicare qualcuno che mi conviene sottoscrivere per tenere d’occhio i risultati ottenuti dagli altri utenti del forum?

Grazie ancora ET


#13

No, è giusto. :slight_smile:

Un’altra cosa. Mi potresti dare qualche dritta su quali modifiche mi suggerisci di fare con omnipatcher?

Beh, di solito io applico le “Recommended media patches”, e aumento le velocità di lettura.

Ultimamente ho trascurato un po’ i thread liteon (essendo alquanto amareggiato dai risultati del 1633): me ne potresti indicare qualcuno che mi conviene sottoscrivere per tenere d’occhio i risultati ottenuti dagli altri utenti del forum?

Direi questi due:

New 1673S/1693S firmware: JS0C and KS0A
Post your LiteOn 1693S and Sony 800A scans here

Ciao,

ET


#14

Grazie 1000 (ma anche 10.000) eltranquil

:bow: :bow: :bow: :bow: :bow: :bow: :bow: :bow: :bow: :bow:
moltiplicato per 100 (o per 1000)

:bigsmile:


#15

Spero di non essere diventato paranoico, ma forse anche il nuovo masterizzatore ricevuto in sostituzione per il 1633 sta per …lasciarmi. :sad:

Oggi, infatti, ho cercato di fare una scansione e per due volte consecutive cd-dvd speed mi ha dato un messaggio di errore dicendomi che il drive non è abilitato per quel tipo di test :eek: :eek: :eek: :eek:

Ma come! Il liteon 1693 non è capace di fare le scansioni? :confused:

Il fatto è che anche il mio 1633 aveva cominciato a comportarsi così, e poi ha cominciato a dare risultati pessimi alle scansioni, per poi smettere del tutto di funzionare.

Secondo voi devo cominciare a cercare un cacciavite per smontare di nuovo il masterizzatore e farmelo sostituire un’altra volta?

E’ possibile che la funzione di scansione danneggi il drive in qualche modo? O che un bug sul cd-dvd speed possa in qualche modo causare danni al drive?


#16

Sarebbe una sfiga pazzesca… :eek:

Ovviamente il 1693 supporta le scansioni (tranne il jitter, mi pare): ti suggerisco di provare con KProbe2, per vedere se è effettivamente un problema del drive.
Riguardo all’usura del drive stesso, mi risulta che fare una scansione è esattamente come leggere un supporto. :wink:
Comunque oggi ho rimontato il mio 1693 sul PC, stanotte provo a fare qualche scansione con CD-DVD Speed (quello vecchio e quello nuovo :bigsmile: ) e vedo se ci sono problemi.

Ciao,

ET


#17

Grazie mille ET. Scarico Kprobe ora stesso e lo provo. Finora ho preferito cd-dvd speed perché ha un’interfaccia più intuitiva


#18

Ho fatto alcune prove con il mio 1693, e mi capitava questo: se facevo la scansione a 4x con CD-DVD Speed mi dava lo stesso errore che capitava a te, a 8x andava bene. Con KProbe2 mi dava dei “servo error” sia a 4x che a 8x.

Allora ho rimesso sul masterizzatore il firmware KS0A ufficiale, e sembra che il problema sia sparito. Ho il sospetto che sia un problema dell’applicazione di Omnipatcher per l’aumento delle velocità di lettura del drive (infatti il problema si verifica durante lo spin-up)… le hai applicate che tu?

UPDATE: stavo già scrivendo sul thread di omnipatcher, ma adesso si è messo a funzionare anche a 4x… boh, la cosa non mi è chiara. :confused:

ET


#19

Io non ho ancora applicato nessuna modifica con omnipatcher; prima voglio completare le masterizzazioni col firmware ufficiale di tutti i media che ho disponibili, per avere un riferimento. Il fatto è che ogni volta che il firmware viene flashato, bisogna fare il restart, e per evitare di riavviare molte volte il computer, preferisco fare le cose in maniera un po’ più sistematica.

Dici che vale la pena di segnalare questo problema a erikdeppe? Può darsi che sia un bug del cd-dvd speed :confused:


#20

Si, stavo cercando di capire un po’ se era una cosa legata a Omnipatcher, ma se tu usi il firmware ufficiale allora non c’entra proprioniente… :confused:

ET