Device list fails on first boot

vbimport

#1

Hello!

Long time no see :slight_smile:

Here’s me with another problem I have. I have purchased a brand new WDJ80, which satisfies my need very well.

But here it comes to problem. I have WDJ on master on the primary channel and master Plextor Premium and slave IBM Deskstar on the secondary channel. If I turn on the computer, the device list does not recognize IBM disk and it continues loading Windows without a problem. So I figured out that when I either restart computer or abort his working without disconnecting the power, the disk is recognized by mainboard on second and any further reboots.

Note: at first boot the disk is not capable to be viewed via hardware manager or any other device that supports hardware listing.

Note 2: I have the disk in rack but I’ve tried to run it without it and it’s the same thing. The power led on rack always lights.

Thanks a lot, guys!


#2

have you tried the ibm on secondary master with the cdrw as its slave ? also make sure that in the bios it is set to auto detect the hard drive in question


#3

I didn’t try that option, but I rather see my Plextor on master than on slave.

Yes, I have autodetect for all of the devices.


#4

does your ide controller have an option in the bios for predelay (or something like that) gives it more time to recognize from what i understand)

If thats not it try swapping the molex (the power) connectors or try another ide cable. Or as others have said put it on a cable by itself

Or even set it to user settings. A bios update could help too sometimes


#5

yep momentarily disconnect the cable from the wd hard drive and connect it to the ibm one , and see if it sees it in the device list whilst booting up .


#6

Something I have discovered with my Western Digital 120GB drives, is that they like Cable Select very mch more so than master/slave! I had the same problem you are experiencing with your IBM drive with my WDs, I had to turn on and then reset, then boot up in order to use them. Cable select solved all though, suggest you try it.