Devastation and Safedisk V 2

vbimport

#1

I have a Liteon 48125W, and this game is driving me insane. Normaly I have no problems whatsoever with Safedisc 2. But with this game there seems to be some sort of check on whether or not the PC is running CloneCD. I have tried burning with the latest versions of Alcohol 120%, Blindwrite, and CloneCD. I used ClonyXXL to check the version. I have even tried burning with SD 2.5+ settings as well.
What happens is this, the backup will play no problem in a comp w/out a burner running it (so a standard CD drive). However, it will not work with a burner and with CloneCD Tray activated with Hide CDR Media.
Here’s the catch however. The retail CD wont even work when CloneCD Tray is NOT activated with the burner. It crashes saying insert the right disc. The only way it will work is when CloneCD Tray is activated and Hide CDR Media is UNchecked.
I have no idea whats going on, only once I got the backup to play on the burner, and i have no idea why. Im wondering if there is some sort of reg check when the game loads up.
Anyone have any success or suggestions?


#2

that is wierd.
don’t have the game, so i can’t try it yet.
but it almost seems that this might be the new version of SD. (SD 2.9)
could be something else to though, don’t know.
from what i’ve been reading around the net, SD 2.9 was supposed to be out in February, but maybe they just started to use it now.
i’ll post back when i get a chance to test the game myself.


#3

SD 2.90 blacklists CCD’s hide cdr…see other threads.
Try DeamonTools 3.32 - it may be recent enough to work.