Deus ex Invisible War : Cant get the original to run?

vbimport

#1

I noticed alot you are having the same trouble, “I Keep getting the insert original measage” to which I usually respond it is the F****** original! but to no avail.
Has anyone managed solve this issue?

bearing in mind, that mine is a legit copy, I meet the specs and I have no clone software loaded. Any leads would greatly appreciated :frowning:


#2

What’s your reader?


#3

Its a Phillips 4.0x2.4x12 DVD+RW 16x10x40 CD-R/RW


#4

You may want to have a read through this.


#5

Nope I dont want to read that it does’nt help might my plight, and it just pisses me off :slight_smile: I have wrote a similar letter myself, minus the issue of copying cd’s, awaiting a reply.


#6

Yes, it is a serious issue when an original disc doesn’t work. Tell us if you get a reply.


#7

This is the reply I recieved from Eidos:

If you have had problems isntalling the game in the first place, we would
recomend uninstalling it, deleting and left over folders and trying again.

If when you try to run the game, nothing happens or you continue to get error
messages, then a possible explanation for this would be that the copy protection
on the disc is being set off by your combo-drive or software used to copy cds on
your system. If you disable any software such as NERO or Direct CD and also any
anti-virus or firewall software, this will help.

If the problems persist, please email us again with your drive make and model,
and if you can right-click on your game shortcut and Launch Analysis, send us
the log of that too. We can analyse this to determine if it is a hardware or a
software copy protection conflict. (if you could provide the log file in zipped
format, this would help us greatly)

Kind regards


#8

has anyone got a [Kangaroo Beer Holder]?

Edit:

Please read the Rules before posting again.
Portmac


#9

I would suggest you navigate to C:\Documents and Settings[your user name]\Local Settings\Temp and delete everything from that folder, this is where the SecRom driver hides and if there is something wrong with it the game wont run (originals included).


#10

kid185 posted this link in another thread - seems the blacklisting was causing more of a headache for Eidos that it was worth!
I guess this should be available on the Eidos site or incorporated in a game patch in the near future but I’ll bet that that thay don’t say what backup software/tweaker it overcomes

http://www.securom.com/support/customers/eidos/deusx_dvd_t011/dx2.zip


#11

Forgive my stupidity, what does the above file/patch do?


#12

i’m assuming that there was some kind of blacklisting that the patch has now removed :wink:

this is the thread

http://club.cdfreaks.com/showthread.php?threadid=90644


#13

cheers for the ilumination prof:) Il try it out and tell you if it solves my situation :bow:


#14

I tried that patch bu to no avail, I deleted regs, temp files unistalled reinstalled, but still geting the same measage, I do now know its a hardware thing, as I ran it on someone else DVD read only drive and it worked fine, this has been a really been a foolish oversight by Edios and Securom. But Im still open to any suggestions, maybe Ive missed something or done the wrong thing with the patch. Has anyone else managed to solve there hardware problems with the above patch?


#15

I conceded slightly, and picked up a cheap DVD ROM was goin to get one anyway for another machine, game works fine now, clearly a hardware issue.