Detecting CD Copywriting Protection

vbimport

#1

In the past I’ve used ClonyXXL to detect the CD protection and it worked great until my computer crashed and I had to re-install Windows XP. Now when I use ClonyXXL, it can’t find any copywrite protection for any game or application original cd. One thing that I noticed is that the actpi layer is not being used. I read in other threads that you should not force-install this unless necessary. So, basically I don’t know what to do.
I have a LTR-48246S Lite-On CDRW drive with the latest firmware and it worked great at burning copies, but since re-installing windows I’m a little weary about trying to burn copies without knowing the proper settings for Alchohol 120%.

Thanks in advance


#2

Somethings need ASPI installed to work correctly. There is no worries in installing APSI on an XP machine. If you want to do this then use ForceASPI. It’s easy to use.

ClonyXXL is one of these programs thats needs APSI to work correctly. However you may at this point want to switch over to ARAY Scanner or another protetion scanner as ClonyXXL isn’t being updated anymore. Things like SafeDisc 3.0+ and SecuROM 5.0+ are unknown to it.


#3

So ARAY detects all of the cd protections that clonyxxl does as well as newer protections. Great! Can you point me in a direction where I can download it?

Thanks in advance


#4

A-Ray Software

Good Luck!!:slight_smile:


#5

I know that this is a little off topic, but what is the easiest cd writing software out there, I have Alcohol 120% as well as older versions of clonecd and blind read/write.

Thanks


#6

Atm Alcohol 120% or BlindWrite v5


#7

I don’t understand why it’s still not working. I downloaded the Force ASPI 1.8 program, then used it as instructed. After, I ran the check to verify that the ASPI layer was installed. But neither ClonyXXL of A-ray scanner can find any kind of copy-protection. This is so frustrating. Before my computer crashed, it worked fine. I don’t understand, it’s not like my cdrw drive is a piece of crap. I even tried to use A-ray to scan Medal of Honor: Allied Assault; a game that I knew was copy protected and it still found nothing. Please, if anyone can help it would be appreciated.

Thanks in advance


#8

Some protections appear just after the program is installed.

If you do a search for Medal of Honor around here, you’ll find it out fast enough.:wink:


#9

Medal Of Honor AA - Safedisc 2.51.021

Does it verify that the ASPI layer is installed?

SecuROM is one of the copy protections that do not show on a CD scan, to name one.

Try using a couple more protection scanners. If none of them do not work tell us.


#10

Yep, still does not read the copy protection with any original game that I try(Homeworld and Medal of Honor AA). The two copy protection detectors that I tried were ClonyXXL and A-Ray. The ASPI layer has been verified by the adaptec ASPI detector; it even shows the date and time that it was installed. This is so frustrating because it used to work fine. It seems like even thought the layer is installed, neither A-ray or ClonyXXL is using it. when I used to use ClonyXXL, it would scan the CD for about 5 secs, then it would tell me the protection, but now it seems like it does not find anything and then starts automatically searching all of the sectors. Any help would be appreciated. Thanks


#11

I never use forceASPI, I have no problems installking a regular aspi layer without the forced exe to launch.

Try instaling -4.57 and then upgrading to 4.60

For some reason, I noticed from experience this proves most stable and never gave me a problem on any and every system I ever put it onto.

ASPI4.57
ASPI4.60


#12

I think that did the trick. I can read the protection on
Tiger Woods PGA Tour 2004, but for some reason I can’t read the protection on Homeworld (the first one); maybe this is one of the ones that has to be read from the installation directory
(I haven’t bothered to install it). Anyways, thanks for everyone’s help.


#13

Hi GundamX3FH,

Homeworld 1 has no copy protection so you won’t find one even when you check the installation directory.


#14

Great. Then that means for all intent and purposes it could be working just fine. I’ll keep on testing it.

Thanks again


#15

You can make a backup with any cd burning software. Just try it there shouldn’t be a problem and if there is one ask, ask, ask…


#16

Does anyone know what protection is on MS Visual Studio .NET??
I’ve been looking all over the place.

Thanks in advance


#17

Originally posted by GundamX3FH
[B]Does anyone know what protection is on MS Visual Studio .NET??
I’ve been looking all over the place.

Thanks in advance [/B]

Basing on previous Microsoft Products (Windows, Word Etc.), I would say none. The copy protection really comes when you use your unique code.


#18

So, to use any CD Protection scanner, you need the ASPI layer installed??
I thought I read from futureproof that it was considered lazy programming?
So, what’s the real story?


#19

Aspi is available/installed on windows 95/98/me. But it is not installed on nt4/2000/xp. These latter os’s DO support what is called spti, which is very close to aspi (only better). So a “good” application should allow the use of both.

If you have nero, you can copy wnaspi32.dll to clony/system directory. It is an aspi -> spti “converter” for winnt.

Also, Aray scanner is one of these “good” apps, as it works with aspi and spti :slight_smile:


#20

Hi GundamX3FH,

Homeworld 1 has no copy protection so you won’t find one even when you check the installation directory.
Wrong!

Homeworld 1 have the older SecuROM on it. The one based on subchannels. Any DAO RAW 96 writer can do it without problems.

Good luck!

TIP: Nero or Deepburner will not succeed. CloneCD will (suppose Alcohol or new Blindwuite could too)