Desperately need help [TEAC CD-W58E]

vbimport

#1

I have TEAC CD-RW (CD-W58E) and it seems that I’m doomed to use only Roxio/EZ CDCreator ):
I’ve tried Nero, CDRWin, CloneCD but with no success ):
“It’s your problem” – you’d say, and you’re right.
But, I’m asking here in a hope that someone already had (and solved) same problem…

Also, mentioning TEAC CD-W58E in hardware compatibility list as Compatibile Recorder gives me hope that something can be done (:

I have:
Windows 2000…
latest and regular ASPI…
CD-W58E with (latest) 1.0A Firmware
great desire to make it work in CloneCD and Nero (:

Thanx in advance!

LEo


#2

Please, be more specific:
What kind of probs do you have?
Make sure the DMA transfer mode is properly set.


#3

Well, what does it mean “more specific”…
In CCD I select for instance Matrix.ccd image and choose write… I receive message:
Manufacturer: TEAC
Product: CD-W58E
Revision: 1.0A

Device Capabilities:
Note: This information is provided by the unit, it might be inaccurate. CloneCD does not use this information!
Can write CD-R Discs: Yes
Can write CD-RW Discs: Yes
Compatible with CloneCD RAW-DAO: Yes
Compatible with CloneCD RAW-DAO Write Simulation: Yes
Supports writing of CD+G RAW-DAO: Yes
Compatible with CloneCD RAW-SAO: Yes
Compatible with CloneCD RAW-SAO Write Simulation: Yes
Supports Burn Proof / Just Link: No

Info on inserted Disc:
Disc can be erased: No
Disc is empty: Yes
Free space on Disc: 826528 kBytes
Sectors: 359849
Time: 79:57:74 (Min:Sec:Fra)

when I click OK it fills up buffers and gives me message:
Writing to TEAC CD-W58E Failed
I tried once more now and f***ed up one 700MB CD ):
(for the first time it started writing something and then stopped)
I’ve tried with CCD 3.0.0.7 and earlier…

In Nero, I make compliation of data and start burning and it goes then:

Start of burnprocess at 8x (1200 KB/s)
Verifying CD position of item 0 (relocatable, CD pos, no patch infos, orig at #0): write at #0


SCSI Target error
all writers idle, stopping conversion
conversion idle, stopping reader
Invalid writestate
Could not perform EndTrack

I hope this is specific enough… or not ):
Any help is highly apretiated…


#4

Mmmmmhh…this is quite strange!
It cannot be the ASPI Layer, because CloneCD doesn’t use it…
Wait! Your drive isn’t supported by Clone! Try it in SAO-RAW.
Disable the DMA mode: Hardware settings/IDE controller (take the bus your burner is attached to)/disable DMA mode


#5

And, if it helps - I own you a drink (:


#6

I’ll try to find some info in Win2k Help or on the Net…