Desperate ISO problem

vbimport

#1

I did a big Bobo and I’m hoping you can help me out or know somebody that can. I Did a O.S. install on my Daughters computer and she had some things she wanted me to save. So I got the files together in nero and burnt them. I must have been in a hurry and made the disk into and ISO. Needless to say I can not extrct them with any program I’ve found. I’ve tried magie ISO Power ISO And ultra ISO. It is 2.2 gigs worth of data. She is going to kill me. I’ve even tried burning from it and it only copies 1.5 gigs of it and Then it tells me That it is not coded. when I try and open a doc. file. The jpeg files says there is somethig missing or it’s corrupt. Sorry to put you on the spot just need some help if you can and have time. Thanks Mr. Desperate


#2

IsoBuster might do it.

Find it here


#3

Agree - ISOBuster should be able to help you out. You could also mount the image on a virtual drive!!


#4

Daemons Tools is a good free one. A Google search soon finds it.


#5

Iso Buster Rulzs


#6

I’m new to this software and file extentions and all I can get it to do is make 2 diferent type files? I tried monting it on another dvd and it gave me 1.5 gigs of corrupt or invalid files. I can see the jepg and doc. files and when I try to open them it tellls me that there not reconized or corrupt. Any other suggestions? Thanks


#7

Expect bad Ju Ju from Daughter for a while.

If so much is corrupt it ain’t looking good

over and over I say it but nobody listens, check the burn for quality and the abilty to read the burn before removing source.

Ray of sunshine maybe. The new OS did not install correctly and may not have the abilty to open these files. Get somebody else on another system to look at the disc.


#8

LOL I have 3 computers here and not happening LOL Thanks for the input though! On another forum I posted this they suggested a new car LOL