Desperados & UEFA Challenge

vbimport

#1

I tried today to make backup copies of Desperados & UEFA Challenge with CloneCD…
(Both games are Laserlock-Protected)

Desperados went flawlessly - with tons of “error reading sector” during reading :slight_smile:
UEFA Challenge will install, but won’t load - It pops up an error “Please insert Original cd in drive”

The really strange part here is, the game will play in my other PC (WinME), with a trick: While loading, i eject the cd, i get a popup “please insert cd in drive - retry / abort”, i press Retry and the game loads. That’s it.

But in my main system (Win98), if i eject the cd while the game is loading, i get a simple “please insert original cd in drive” and the only option is “Ok”

duh…Any ideas? Could it be the OS?!?

Teac 540E used for reading
Plex 12/4/32S used for writing

thanks in advance
mb


#2

Seems to me like a bad copy that cannot be correctly read by the drive. WinME has a build-in option to retry but Win98 doesn’t have this, but you had probably already figured this out :slight_smile:

Have you tried making a back-up with the new CloneCD v3.0.0.11? It has some fixes regarding LaserLock (Bad Sector Scanner).


#3

I think it is the reader/burner. Acer is very good with SD2 but not with subchannels. So a very good combination is a HP and a Acer. You can backup desperados with a HP9300 serie with slow speed and use 1,2 and 5 optie with clone.

Greetz


#4

I forgot. I use Windows ME

Greetz


#5

duh
UEFA Challenge worked: after the “insert the original cd” message, i re-run the game and it loads (without pressing OK on the error box)