Despair with a NEC 2510! Please someone

vbimport

#1

I have the above drive… it’s fine.
My friend has the above drive… it’s not.

Just built his machine from scratch. It worked from the off, burnt CD’s and DVD’s the former on the fly with no problems whatsoever.

Now, it’s being a royal pain in the butt. He puts a disk in, any disk, CD, DVD, blank, whatever… and this is what happens…

The drive opens, the CD spins up, the LED flashes away but that’s that. It just will not read anything any more and he’s only had it a fortnight. Nero will not allow him to burn anything either of course.

We’ve tried reverting to the original IDE drivers, as opposed to the Nforce ones he had, even though I think the problems some people have had with the older revisions of the drivers are now sorted.

What else can I do? I could try changing the IDE channels around I suppose, I’ve told him to try that tonight.

What could be the problem here? Could it be a windows issue? IDE? Could it be possible that his PSU is underpowered for it is admittedly cheap and possibly nasty…

Any comments, any at all would be gratefully received. I have heard of some people saying that the 2510 has a ‘read problem’, is this what my friend is experiencing? Is the read problem that some people have indiscriminate as to the disks it refuses to read?

He’s using Windows XP Pro, the better variety of IDE cable (80pin?), MSI Delta Nforce 2 mobo, generic PSU and RAM. The IDE drive is master on the secondary channel, the DVD Rom (Lite-On) is the slave on the same channel. On the primary channel is his 80Gb Barracuda IDE Hd. He is using the stock f/w.

Finally, I have exhausted the suggestions in the troubleshooting guide except trying it in another computer. I can do that this weekend if no one can aid us in our time of plight and misery!

Help!

Thanks to you all…

Oh yea, this is my first post, though I have been browsing the forums for some time… the advice on here is top notch, and I thank all of you who have helped me personally in the past, without even knowing it! :wink:


#2

You could try the drive in your computer… That will tell you if it is a problem with the drive itself, or his computer.


#3

Easiest way to find out if the drive itself is defective is to swap your drive with his temporarily, assuming that you have no software related problems. Since you both have exactly the same drive, this is the fastest way to rule out software problems / wrong configuration etc. If the drive works well in your rig, you know that it is either the software or other hardware of your friend causing problems. Then you can systematically look for a solution.

Edit: TripleH said it with less words…


#4

He who types less, posts the quickest :slight_smile:


#5

Yes.


#6

Ok chaps, I am planning on going round there tonight, so I will take my PC with me. Thanks for your help… I’ll probably be back on here again later when I know what’s at fault, or not as the case may be.

Btw, Is there a way I can get an automated email when I get a reply? I have that on another forum I’m in. Probably just a setting somewhere or other… I’ll have a gander.

Cheers


#7

Have you solved this problem yet? I am having the same issue, although I have already tested both of my burners (2 NEC 2510’s)and I haven’t yet solved it.


#8

try other drivers… also make sure you don’t have 2 devices as master or slave that will cause the behavior you describe